Tom's Tune - HELP! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Exclusive Vendor Discussions > Focus-Power Tuning

Focus-Power Tuning Discuss about forced induction upgrades and performance tuning for your Ford Focus.
Sponsored By: Focus-Power


Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 01-22-2009, 05:15 PM   #1
Focus Enthusiast
 
Join Date: Aug 2007
Fan#: 49618
Location: Sun Valley, CA, United States
What I Drive: 2003 Silver SVT

Posts: 58
FF Reputation: 1 Shizznid Good Standing Member
Buy-Sell-Trade Rating: (0)
Tom's Tune - HELP!

Today, I replaced my battery, but the battery light remained on. So I plugged in the Predator, in an attempt to get that annoying battery light to turn off.

When I finished, I unplugged the Predator, and attempted to start my car. It wouldn't start. No dash light, no nothing. (I later realized it was because I didn't replace the $46 and #61 fuses - the ones the manual tells you to pull when you install a tune)

So, not knowing exactly what I was doing, I figured I might need to upload the stock/factory Ford tune. I plugged the Predator back in, and noticed I had only one option:

*Install Performance Tune

Is the "Performance Tune" the Diablo Predator Tune? What happened to the "Custom Tom's Tune" that came with the Predator?

Anyway, I installed the "Performance Tune".

Now my car is running like crap. It wants to stall every time I come to a stop, and lacks all "umph" I had with "Tom's Tune".

What do I do????!!!! I already PM'd Tom with the info - but any help anyone can offer would be much appreciated. Thanks in advance!


Shizznid is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-22-2009, 05:42 PM   #2
Dragon Warrior
 
JRODSVT's Avatar
 
Join Date: Nov 2004
Fan#: 15362
Location: West Frankfort, IL
What I Drive: 03 SVT ZX5

Posts: 309
Points 19,438, Level 88
Points: 19,438, Level: 88 Points: 19,438, Level: 88 Points: 19,438, Level: 88
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 97 JRODSVT Excellent Standing Member
Buy-Sell-Trade Rating: (6)
well after installing the "performance tune" did you plug it back in and try to return it to stock?

I would try that first. If you get it there then maybe you can install Toms tune again.

after that I think Tom may be the only one that can help you.
__________________
J-RAWK!!!
FocusFests best of sound 2008
(Oo> (SVT) <oO)
o xxxxxxxxxxxx o
JRODSVT is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2009, 05:46 PM   #3
Focus Enthusiast
 
Join Date: Aug 2007
Fan#: 49618
Location: Sun Valley, CA, United States
What I Drive: 2003 Silver SVT

Posts: 58
FF Reputation: 1 Shizznid Good Standing Member
Buy-Sell-Trade Rating: (0)
I didn't try returning it to stock after that. Honestly, the directions for this type of thing are so sketchy, I'm nervous to to anything now. :)

I'm hoping Tom will chime in, or return my PM.....
Shizznid is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2009, 06:01 PM   #4
Aggresive Not Crazy
 
death_bomber's Avatar
 
Join Date: Sep 2006
Fan#: 39461
Location: Sacramento, CA
What I Drive: 2001 RED LX

Posts: 1,815
FF Reputation: 6 death_bomber Good Standing Member
Buy-Sell-Trade Rating: (3)
how can i recieve toms tune anyway?
death_bomber is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2009, 09:24 PM   #5
Focus Enthusiast
 
Join Date: Aug 2007
Fan#: 49618
Location: Sun Valley, CA, United States
What I Drive: 2003 Silver SVT

Posts: 58
FF Reputation: 1 Shizznid Good Standing Member
Buy-Sell-Trade Rating: (0)
Still haven't heard from Tom, and my car is still running like shit. I think I'll try reloading the Ford factory tune tomorrow, and see what happens. What a pain in the ass this is.
Shizznid is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2009, 10:03 PM   #6
Focus Addict
 
ken6x6's Avatar
 
Join Date: Jan 2006
Fan#: 31100
Location: Clark, NJ, NJ
What I Drive: 03 Black SVTF

Posts: 784
Points 3,466, Level 36
Points: 3,466, Level: 36 Points: 3,466, Level: 36 Points: 3,466, Level: 36
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 ken6x6 Good Standing Member
Buy-Sell-Trade Rating: (7)
i had a similar problem, turned out i didn't have enough voltage. try to get back to stock and wait for tom to help you. he'll get it fixed
__________________
03 SVTF #3804, full suspension, CM FX300, Torsen LSD, no cat, dual exhaust, Tom's tune. 167whp 154 wtq (dyno jet) and some other stuff. dyno- http://www.youtube.com/user/ken6x6#p/a/u/1/cKH4FX7c9L4
ken6x6 is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2009, 11:14 PM   #7
Focus Fanatic
 
SVT_BMXer's Avatar
 
Join Date: Aug 2004
Fan#: 11226
Location: Columbus, OH
What I Drive: 1991 BMW 318is

Posts: 9,084
FF Reputation: 20 SVT_BMXer Great Standing Member
Buy-Sell-Trade Rating: (17)
I'll move this to his area.
__________________
02 Jackson Racing supercharged SVT
SOLD

Current:1991 BMW 318is: Bilstein sports, H&R springs, TMS chip, UUC short shifter, dyna-max muffler
SVT_BMXer is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2009, 11:37 PM   #8
Focus Addict
 
Als RS8's Avatar
 
Join Date: Jan 2008
Fan#: 53271
Location: arizona
What I Drive: maroon lx

Posts: 1,146
FF Reputation: 1 Als RS8 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Shizznid View Post
Today, I replaced my battery, but the battery light remained on. So I plugged in the Predator, in an attempt to get that annoying battery light to turn off.

When I finished, I unplugged the Predator, and attempted to start my car. It wouldn't start. No dash light, no nothing. (I later realized it was because I didn't replace the $46 and #61 fuses - the ones the manual tells you to pull when you install a tune)

So, not knowing exactly what I was doing, I figured I might need to upload the stock/factory Ford tune. I plugged the Predator back in, and noticed I had only one option:

*Install Performance Tune

Is the "Performance Tune" the Diablo Predator Tune? What happened to the "Custom Tom's Tune" that came with the Predator?

Anyway, I installed the "Performance Tune".

Now my car is running like crap. It wants to stall every time I come to a stop, and lacks all "umph" I had with "Tom's Tune".

What do I do????!!!! I already PM'd Tom with the info - but any help anyone can offer would be much appreciated. Thanks in advance!
buy a repair manuel from your local auto parts store
i dont even know what a preditor can do but it sounds like you dont want a preditor my advice would be get a repair manuel put it under your pillow and sleep with it until all the information slowly ooozes into your brain ha hah ha
really a repair maneul works wonders i bought a repair manuel and fixxed my brakes ,fixed my fuel filter ,fixed my coolant hoses ,fixed it all with one book
Als RS8 is offline  
    Reply With Quote Quick reply to this message
Old 01-23-2009, 12:31 AM   #9
Focus Jr. Enthusiast
 
mikefocus's Avatar
 
Join Date: Mar 2008
Fan#: 54763
Location: in my car
What I Drive: 1909 model A

Posts: 32
FF Reputation: 3 mikefocus Good Standing Member
Buy-Sell-Trade Rating: (0)
ok if you tune your car with toms tune it works great
but if you remove his tune from your car(for any reason) it reverts to the custom tune
you will now need to put the tom tune back in the tuner and re flash your car.

b t w the batt light might be on cause you alt is bac check the batt voltage with a meter.
mikefocus is offline  
    Reply With Quote Quick reply to this message
Old 01-23-2009, 11:15 AM   #10
has a screw loose
 
FocusedSlayer's Avatar
 
Join Date: Sep 2008
Fan#: 59042
Location: Crossville, AL
What I Drive: 2007 CD Silver Sedan SE w/Sap

Posts: 8,826
Points 8,043, Level 60
Points: 8,043, Level: 60 Points: 8,043, Level: 60 Points: 8,043, Level: 60
Level Up 47% Completed
Level up: 47% Level up: 47% Level up: 47%
Forum Activity 40%
Activity: 40% Activity: 40% Activity: 40%
FF Reputation: 34 FocusedSlayer Great Standing Member
Buy-Sell-Trade Rating: (4)
When I installed my Tune from Tom , I hooked up a battery charger to my battery to make sure I had a full charge the whole time I was installing mine . But I don't have a predator . I have the SCT X 3 tuner that I bought from Tom .

The X3 copied my stock tune to the flasher before I install the custom tune. So your's may have done the same thing.

I don't know if this is a good idea or what but if it were me I would install the stock tune. Undo the battery cable reset everything back to the way it should be then reinstall Tom's tune after everything has been reset back to stock ..
__________________
Team Duratec #01,Sedan Revolution#4, Elder FocusedSlayer, Gump Crew 21


February 2012 Sedan of The Month
FocusedSlayer is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tom's tune or custom tune from Massive speed System jgustafson SVT Performance (2002-2004) 26 11-02-2009 03:01 PM
Researching for purchase of Tom's tune Civic_AssassinSVT Focus-Power Tuning 16 12-21-2007 01:54 PM
Installed Tom's Tune - Pull P1246 Trouble Code 03SVTFoci Focus-Power Tuning 3 08-29-2007 06:29 PM
Can I reflash Toms Tune over...err...Toms Tune? MIKESSVT Focus-Power Tuning 2 07-23-2007 04:35 PM
First Run of Tom's SVT Xcal Tune Clegg Focus-Power Tuning 7 08-21-2006 12:11 AM


All times are GMT -5. The time now is 11:30 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1