CEL thrown, Codes inside...WTF?! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Exclusive Vendor Discussions > Focus-Power Tuning

Focus-Power Tuning Discuss about forced induction upgrades and performance tuning for your Ford Focus.
Sponsored By: Focus-Power


Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 02-08-2007, 06:59 PM   #1
all grown up
 
turbovation's Avatar
 
Join Date: Nov 2005
Fan#: 29834
Location: SD, CA
What I Drive: 2006 Toyota tacoma work truck

Posts: 3,949
Points 11,191, Level 69
Points: 11,191, Level: 69 Points: 11,191, Level: 69 Points: 11,191, Level: 69
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 turbovation Good Standing Member
Buy-Sell-Trade Rating: (1)
CEL thrown, Codes inside...WTF?!

as was said on the predator, P0602, P0605, P1211, and P1690 are all NORMAL when running a custom tune.

Here is what my car just threw at me:

CEL came on right after I put in a few gallons of gas. And YES I did use 91 octane chevron. I also DID read the sticky on codes...but I don't know jack about 'em.

Here are the codes:

B1681 (Unknown) Something to do with PATS?

P0133 O2 circuit slow response (bank 1, sensor 1)

P1000 OBD systems readings test not complete

P1246 Alternator load input (see P0622)

Tom, man, this tune is freaking me out. I really can't afford to F my car up to the point where it is useless and Ford gives me the cold shoulder. If you or anyone know what to do about this besides just clear the codes, please please please respond asap! Thanks

Dan K


__________________
this is bob. bob has bitch tits.
turbovation is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-08-2007, 09:43 PM   #2
all grown up
 
turbovation's Avatar
 
Join Date: Nov 2005
Fan#: 29834
Location: SD, CA
What I Drive: 2006 Toyota tacoma work truck

Posts: 3,949
Points 11,191, Level 69
Points: 11,191, Level: 69 Points: 11,191, Level: 69 Points: 11,191, Level: 69
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 turbovation Good Standing Member
Buy-Sell-Trade Rating: (1)
6 views...ugh...no responses...DOUBLE ugh. Should I just ignore it and clear the CEL?
__________________
this is bob. bob has bitch tits.
turbovation is offline  
    Reply With Quote Quick reply to this message
Old 02-08-2007, 10:10 PM   #3
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,790
Points 52,946, Level 100
Points: 52,946, Level: 100 Points: 52,946, Level: 100 Points: 52,946, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 46%
Activity: 46% Activity: 46% Activity: 46%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
B1681 (Unknown) Something to do with PATS?
**Nothing to do with PATS "B" codes are body "P" codes are Powertrain

P0133 O2 circuit slow response (bank 1, sensor 1)
**Means your o2 is responding slow , may need changing

P1000 OBD systems readings test not complete
**Common code will allways be on

P1246 Alternator load input (see P0622)
**Check your Alt Voltage , you may have a Alt going out

Why is allways the tunes fault, None of these codes have anything to do with the Tune

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote Quick reply to this message
Old 02-09-2007, 04:39 AM   #4
all grown up
 
turbovation's Avatar
 
Join Date: Nov 2005
Fan#: 29834
Location: SD, CA
What I Drive: 2006 Toyota tacoma work truck

Posts: 3,949
Points 11,191, Level 69
Points: 11,191, Level: 69 Points: 11,191, Level: 69 Points: 11,191, Level: 69
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 turbovation Good Standing Member
Buy-Sell-Trade Rating: (1)
It isn't the tune's fault necessarily, but I flashed it back to normal so that I can take my car to the shop and the only codes left are the B1681 (probably has to do with my TC kill switch I installed) and the P1000 code. The other two are now gone. It's tough to solve this stupid problem my car's having because most of the people out here dont' know shit about fixing cars including the dealerships!
__________________
this is bob. bob has bitch tits.
turbovation is offline  
    Reply With Quote Quick reply to this message
Old 02-09-2007, 05:19 PM   #5
all grown up
 
turbovation's Avatar
 
Join Date: Nov 2005
Fan#: 29834
Location: SD, CA
What I Drive: 2006 Toyota tacoma work truck

Posts: 3,949
Points 11,191, Level 69
Points: 11,191, Level: 69 Points: 11,191, Level: 69 Points: 11,191, Level: 69
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 turbovation Good Standing Member
Buy-Sell-Trade Rating: (1)
TOM!

I took off the air idle control valve in my car and cleaned it off with throttle body cleaner, and a bunch of red liquid came out and some black and brown dirty stuff too. I let it air dry for a little bit then put it back on and my car seems to be idling a hell of a lot better!!! I think this may have solved the problem. Thanks for helpin me man I really appreciate it. I'm going to put your tune back in after I get my antenna re-installed and i'll keep ya posted.

I think my K&N may have been over-oiled from the factory, possibly sucking some of the oil through into the AICV. Again, THANKS!!
__________________
this is bob. bob has bitch tits.
turbovation is offline  
    Reply With Quote Quick reply to this message
Old 02-09-2007, 07:42 PM   #6
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,790
Points 52,946, Level 100
Points: 52,946, Level: 100 Points: 52,946, Level: 100 Points: 52,946, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 46%
Activity: 46% Activity: 46% Activity: 46%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
If the k&N was that oily then clean the MAF sensor as well ,DO NOT clean it with carb cleaner , I use the foam type window cleaner and a little compressed air

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote Quick reply to this message
Old 02-09-2007, 10:03 PM   #7
all grown up
 
turbovation's Avatar
 
Join Date: Nov 2005
Fan#: 29834
Location: SD, CA
What I Drive: 2006 Toyota tacoma work truck

Posts: 3,949
Points 11,191, Level 69
Points: 11,191, Level: 69 Points: 11,191, Level: 69 Points: 11,191, Level: 69
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 turbovation Good Standing Member
Buy-Sell-Trade Rating: (1)
okay will do. I have taken the MAF off of its housing before but I have never taken it apart. How do you get the black top piece open to get to the inside?

Is it OK that I used throttle body/carb cleaner for the AICV?
__________________
this is bob. bob has bitch tits.
turbovation is offline  
    Reply With Quote Quick reply to this message
Old 02-13-2007, 12:26 AM   #8
Focus Enthusiast
 
Join Date: Jan 2006
Fan#: 31604
Location: Aurora, CO
What I Drive: Blue 2014 twin turbo F150 Limited

Posts: 548
Points 674, Level 13
Points: 674, Level: 13 Points: 674, Level: 13 Points: 674, Level: 13
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 Fordcus Fan Good Standing Member
Buy-Sell-Trade Rating: (11)
Replace the o2s with boschs. Does wonders.
__________________
I don't need training wheels.
(AWD,Traction control,Stability control,Launch assist,Autotrans,Paddle shifters). Got my driving skills driving front/rear wheel drive high performance cars on the street for the last 40 years.
Fordcus Fan is offline  
    Reply With Quote Quick reply to this message
Old 02-13-2007, 09:28 AM   #9
all grown up
 
turbovation's Avatar
 
Join Date: Nov 2005
Fan#: 29834
Location: SD, CA
What I Drive: 2006 Toyota tacoma work truck

Posts: 3,949
Points 11,191, Level 69
Points: 11,191, Level: 69 Points: 11,191, Level: 69 Points: 11,191, Level: 69
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 turbovation Good Standing Member
Buy-Sell-Trade Rating: (1)
I heard bosch's were overrated
__________________
this is bob. bob has bitch tits.
turbovation is offline  
    Reply With Quote Quick reply to this message
Old 02-14-2007, 03:24 AM   #10
all grown up
 
turbovation's Avatar
 
Join Date: Nov 2005
Fan#: 29834
Location: SD, CA
What I Drive: 2006 Toyota tacoma work truck

Posts: 3,949
Points 11,191, Level 69
Points: 11,191, Level: 69 Points: 11,191, Level: 69 Points: 11,191, Level: 69
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 turbovation Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by 1turbofocus View Post
If the k&N was that oily then clean the MAF sensor as well ,DO NOT clean it with carb cleaner , I use the foam type window cleaner and a little compressed air

Tom
Thanks for the advice Tom. I took out the MAF, the AICV, and the throttle body tonight as well as the air filter and box. I washed the airbox out and dried it..then I cleaned my air filter with the "recharge kit". Then I cleaned out the AICV again for good measure. Then I cleand the MAF with some MAF spray...worked wonders.

After that..I took out the throttle body and noticed that the butterfly valve had a good amount of dirty soot and oil looking shit on it. I hosed it off with throttle body cleaner and cleaned all the edges with a few rags..When I put it back in it was white instead of yellow and brown.

Then I booted up the predator, and loaded your tune into my car.

I gotta say man....and I know I should knock on wood...but my car is faster, stronger, more powerful and smoother than it has EVER been. It's amazing man!! Thanks a bunch for helpin me. If you have any more recommendations lemme know. I'll be getting a HFC at some point..ill hit you up for a tune when I get it.
__________________
this is bob. bob has bitch tits.
turbovation is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL 3 codes Help me out!! dudley123 SVT Performance (2002-2004) 9 11-23-2005 09:37 PM
Svt Bogging (cel Cant Fix!!!) Sysco_2 General Technical Chat 18 10-22-2005 11:51 PM
CEL codes lanting90 General Technical Chat 5 10-05-2004 07:30 PM


All times are GMT -5. The time now is 01:09 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1