Clutch issues, Need inputs/ideas - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Engine & Transmission Swap

Engine & Transmission Swap The place to chat about any engine and transmission swap.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 05-23-2012, 05:20 PM   #1
Focus Fanatic
 
gottaride28's Avatar
 
Join Date: Apr 2005
Fan#: 21892
Location: Dekalb, IL
What I Drive: 2005, Grey/orange, ZX3 ses

Posts: 1,981
Points 3,822, Level 39
Points: 3,822, Level: 39 Points: 3,822, Level: 39 Points: 3,822, Level: 39
Level Up 15% Completed
Level up: 15% Level up: 15% Level up: 15%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 gottaride28 Good Standing Member
Buy-Sell-Trade Rating: (6)
Clutch issues, Need inputs/ideas

So I installed a stage 2 exedy on my car.

I tq all the flywheel bolts in pattern and to spec, used a alignment tool to match up the disc and the pressure plate, and replaced the slave.

after putting it all back together i drove the car in first gear in a parking lot and soon as i shifted into second gave it a little gas after in gear i lost the clutch, It wouldnt go into gear anymore.

I tried bleeding the slave again, attempted to start it in gear by manually shifting the arm into gear. Neither worked.

I pulled the shift plate and made sure that the pin wasnt broken and it is not broken,

I pulled the axles and the differental seems like its all good.

I drained the trans fluid to see if there's any metal in the fluid but i didnt find anything.

I'm lost for ideas WHY THIS IS HAPPENING and dont know why it wont engage the clutch. The shifter will shift gears just the nothings grabbing

I'm gonna drop the trans to look further into it.

one thing i did notice is when i had the car jacked up when you spun either side (passanger/driver) of the axel the other side would not respond and spin with it?
I thought that it should have spun b/c they're connected. I could be wrong any insight to this would be very helpful

Thank You!!!!!!!!

Zack


__________________
Team Octane
Focus Revolution
gottaride28 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:59 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1