SVT Manual to Automatic swap. - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Engine & Transmission Swap

Engine & Transmission Swap The place to chat about any engine and transmission swap.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 02-24-2012, 03:49 PM   #1
I Fab Too Much
 
Roushturboedzx3's Avatar
 
Join Date: Jan 2007
Fan#: 42814
Location: CLearwater, FL
What I Drive: 2002 Liquid Gray ZX3

Posts: 4,739
Points 14,483, Level 78
Points: 14,483, Level: 78 Points: 14,483, Level: 78 Points: 14,483, Level: 78
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 20 Roushturboedzx3 Great Standing Member
Buy-Sell-Trade Rating: (18)
SVT Manual to Automatic swap.

Well guys this is for RUDEL (Mike) focus. I did the swap which consisted of changing to a factory auto wiring harness, Auto PCM, Flashed the PATS system for the keys, All of the sensor are in place and have power to them. Now everything will power up and show up on the dash etc, but when you go to start it nothing happens, almost as if the neutral safety switch isn't working or that it thinks its in reverse ( not saying it is). Now if i take the little starter signal wire and put power to it the engine will crank over just like a normal car but will not fire because the car won't let it. It does still have the manual pedals in it clutch,brake, gas, mike said thats fine tho. I've tried pushing the clutch in so it would activate that safety switch but it doesn't start that way either. Ive been thru every fuse, relay, etc. If you guys have any thoughts feel free to post up. Or if anyone has done a manual to auto swap and we have forgot something chime in please.

Im sure I've forgot some other things I've tested but ill add those when i think about them.

Jim


__________________
New: 2012 Mustang GT premium
SOLD:RACE GAS 602whp 501tq Pump Gas SAE 454whp
Garrett GT3582r, Topmount, built motor, Ported head,Tuned by Fernando@RacingPartsSolution
I may not be the baddest, but the baddest dont Fu** with me
Roushturboedzx3 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-24-2012, 05:10 PM   #2
FF's Quadriplegic!
 
Rudel's Avatar
 
Join Date: Sep 2004
Fan#: 13465
Location: Tampa, United States
What I Drive: 2.3 ATX-RSVT

Posts: 2,883
Points 10,174, Level 67
Points: 10,174, Level: 67 Points: 10,174, Level: 67 Points: 10,174, Level: 67
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 15 Rudel Great Standing Member
Buy-Sell-Trade Rating: (17)
What a PITA., but yeah if you people have any information at all, let us know.

I'm currently looking at the service DVD trouble shooting flow charts. I could only guess that the Transmission Range sensor is not calibrated. There's actually a small tool needed to do so. :what:
__________________
513whp on Race Gas; Tuned by Fernando@RacingPartsSolution.com
Pump gas? Ppffff!

Part III: Install Handicap Driving Controls
Ma Cah: http://imgur.com/a/TuyYL
Rudel is offline  
    Reply With Quote Quick reply to this message
Old 02-25-2012, 12:10 PM   #3
VEKTOR PLATE
 
Paladin's Avatar
 
Join Date: Apr 2009
Fan#: 64465
Location: menasha, WI
What I Drive: blue sub #6

Posts: 5,550
Points 5,854, Level 49
Points: 5,854, Level: 49 Points: 5,854, Level: 49 Points: 5,854, Level: 49
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 10 Paladin Great Standing Member
Buy-Sell-Trade Rating: (5)
i know the mounting cups are different on the crank position sensor. but you should have the right one in one of them (i think the manual one) is longer than the other due to one car having a flywheel and the other a flexplate. that may be causing your no start issue if the magnetic pickup on the cps can"t "see" what its supposed to. i'd check that first. (its caused a couple of headaches on auto to manual swaps and is an easily overlooked thing.)
__________________
MR. freaking negative
i'm not an enthusiast...... the internets told me.
Paladin is offline  
    Reply With Quote Quick reply to this message
Old 02-25-2012, 01:08 PM   #4
I Fab Too Much
 
Roushturboedzx3's Avatar
 
Join Date: Jan 2007
Fan#: 42814
Location: CLearwater, FL
What I Drive: 2002 Liquid Gray ZX3

Posts: 4,739
Points 14,483, Level 78
Points: 14,483, Level: 78 Points: 14,483, Level: 78 Points: 14,483, Level: 78
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 20 Roushturboedzx3 Great Standing Member
Buy-Sell-Trade Rating: (18)
Quote:
Originally Posted by Paladin View Post
i know the mounting cups are different on the crank position sensor. but you should have the right one in one of them (i think the manual one) is longer than the other due to one car having a flywheel and the other a flexplate. that may be causing your no start issue if the magnetic pickup on the cps can"t "see" what its supposed to. i'd check that first. (its caused a couple of headaches on auto to manual swaps and is an easily overlooked thing.)
I forgot to mention I've already swapped them out.
__________________
New: 2012 Mustang GT premium
SOLD:RACE GAS 602whp 501tq Pump Gas SAE 454whp
Garrett GT3582r, Topmount, built motor, Ported head,Tuned by Fernando@RacingPartsSolution
I may not be the baddest, but the baddest dont Fu** with me
Roushturboedzx3 is offline  
    Reply With Quote Quick reply to this message
Old 02-26-2012, 05:56 PM   #5
VEKTOR PLATE
 
Paladin's Avatar
 
Join Date: Apr 2009
Fan#: 64465
Location: menasha, WI
What I Drive: blue sub #6

Posts: 5,550
Points 5,854, Level 49
Points: 5,854, Level: 49 Points: 5,854, Level: 49 Points: 5,854, Level: 49
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 10 Paladin Great Standing Member
Buy-Sell-Trade Rating: (5)
ok well that takes care of that..
__________________
MR. freaking negative
i'm not an enthusiast...... the internets told me.
Paladin is offline  
    Reply With Quote Quick reply to this message
Old 02-26-2012, 09:25 PM   #6
Focus Addict
 
daveyboy's Avatar
 
Join Date: Dec 2008
Fan#: 61480
Location: Port Orchard, WA, WA
What I Drive: 06 Mustang GT, 09 Focus SE

Posts: 1,462
Points 2,938, Level 33
Points: 2,938, Level: 33 Points: 2,938, Level: 33 Points: 2,938, Level: 33
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 7 daveyboy Good Standing Member
Buy-Sell-Trade Rating: (1)
First thing I would do is find out wether or not you have a starter signal to your Nuetral safety switch. If so check to see if it at the starter when attempting to crank over. If not you might have a bad switch.Another thing you could do is (if you have a scanner check and see if the Transmission range selector(TRS) shows park or neutral. If is doesnt your linkage might need adjusting or you might have a bad TRS
daveyboy is offline  
    Reply With Quote Quick reply to this message
Old 02-27-2012, 12:56 AM   #7
FF's Quadriplegic!
 
Rudel's Avatar
 
Join Date: Sep 2004
Fan#: 13465
Location: Tampa, United States
What I Drive: 2.3 ATX-RSVT

Posts: 2,883
Points 10,174, Level 67
Points: 10,174, Level: 67 Points: 10,174, Level: 67 Points: 10,174, Level: 67
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 15 Rudel Great Standing Member
Buy-Sell-Trade Rating: (17)
Hanks for your help guys. I'd like to quote Casey from The thread at FJ. He has been a big help!

Quote:
Originally Posted by CaysE View Post
...

We got the no-start issue fixed with some wiring changes and then found out we weren't getting any spark. Both issues stem from mating the automatic Zetec engine harness and PCM to the SVT junction boxes and dash harness, but we finally figured out the correct way to get spark and Jim will be wiring that up tomorrow morning. The PATS is working fine and hasn't caused any problems for us (yet).

There are various other issues that need to be taken care of before the car is actually running, and my guess is we may still run into another wiring obstacle or two, but so far progress is good considering this is a never-attempted (that I've seen) automatic swap into an SVT.
__________________
513whp on Race Gas; Tuned by Fernando@RacingPartsSolution.com
Pump gas? Ppffff!

Part III: Install Handicap Driving Controls
Ma Cah: http://imgur.com/a/TuyYL
Rudel is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:52 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1