Turbo seal Leakage - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Engine & Transmission Swap

Engine & Transmission Swap The place to chat about any engine and transmission swap.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 05-28-2011, 07:31 PM   #1
Focus Enthusiast
 
fordtech's Avatar
 
Join Date: Sep 2009
Fan#: 68998
Location: 717, PA
What I Drive: 04 Turbo SVTF, 88 GMC V2500

Posts: 397
FF Reputation: 2 fordtech Good Standing Member
Buy-Sell-Trade Rating: (6)
Turbo seal Leakage

Today I verified my turbo exhaust seal was leaking. And JUST the exhaust seal.

This is a definite verification that one exhaust seal can be blown and the other not so bad. I had no oil in any charge pipes. and still smoked real bad.
exhaust side of the turbo bearings must be egg-shaped. Lots of radial play on the turbine side. Even after I dropped some oil in the feed hole. Keep in mind it still built boost just fine.

This was verified by removing the turbo and installing a shorty header, a punched out zx3 cat, and a zx3 flexpipe.

After I removed the turbo, Started, let it idle warm up... no smoking. took for a quick drive: no smoking.

Symptoms:

1.Start up: Right after start up no smoke. Within 30 seconds it would be smoking blue/oil smell out of the exhaust.

2. Pulling out: Would usually leave a puff right after pulling out.

3. driving in vac/in boost: usually no smoking that i could see.

4. Long decel: no smoking

5. quick decel/making a turn: usually would leave a good puff

6. Normal Op Temp Idle: would smoke blue constantly.


Sending the V-band Comp turbo to comp to be rebuilt. Will get some pictures up soon.


fordtech is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-28-2011, 11:06 PM   #2
Focus Enthusiast
 
fordtech's Avatar
 
Join Date: Sep 2009
Fan#: 68998
Location: 717, PA
What I Drive: 04 Turbo SVTF, 88 GMC V2500

Posts: 397
FF Reputation: 2 fordtech Good Standing Member
Buy-Sell-Trade Rating: (6)
sorry, meant to post in FI section.
fordtech is offline  
    Reply With Quote Quick reply to this message
Old 05-29-2011, 01:19 AM   #3
Focus Fanatic
 
iroc34's Avatar
 
Join Date: Sep 2009
Fan#: 69289
Location: Miami Beach, FL
What I Drive: 2011 Ford Taurus Limited

Posts: 2,183
Points 5,157, Level 46
Points: 5,157, Level: 46 Points: 5,157, Level: 46 Points: 5,157, Level: 46
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 18 iroc34 Great Standing Member
Buy-Sell-Trade Rating: (13)
How many miles were on that Turbo? And I know it was exhaust side, but are you running an oil restrictor?
iroc34 is offline  
    Reply With Quote Quick reply to this message
Old 05-29-2011, 08:07 AM   #4
Focus Enthusiast
 
fordtech's Avatar
 
Join Date: Sep 2009
Fan#: 68998
Location: 717, PA
What I Drive: 04 Turbo SVTF, 88 GMC V2500

Posts: 397
FF Reputation: 2 fordtech Good Standing Member
Buy-Sell-Trade Rating: (6)
I'm not quite sure how many miles were on the turbo, I bought the car a couple months ago and it had this problem. Previous owner on here, pitchedblack04, said the turbo was on for over a year.

and yeah, there was a .065" restrictor.
fordtech is offline  
    Reply With Quote Quick reply to this message
Old 05-29-2011, 06:58 PM   #5
Focus Fanatic
 
iroc34's Avatar
 
Join Date: Sep 2009
Fan#: 69289
Location: Miami Beach, FL
What I Drive: 2011 Ford Taurus Limited

Posts: 2,183
Points 5,157, Level 46
Points: 5,157, Level: 46 Points: 5,157, Level: 46 Points: 5,157, Level: 46
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 18 iroc34 Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by fordtech View Post
I'm not quite sure how many miles were on the turbo, I bought the car a couple months ago and it had this problem. Previous owner on here, pitchedblack04, said the turbo was on for over a year.

and yeah, there was a .065" restrictor.
OK Thanks for the info...
iroc34 is offline  
    Reply With Quote Quick reply to this message
Old 11-17-2011, 11:25 PM   #6
70 100 70 70 : (
 
SVTRSST's Avatar
 
Join Date: Sep 2007
Fan#: 50439
Location: Hermosillo, Mexico
What I Drive: 2003 Sonic Blue SVT Focus

Posts: 1,958
Points 8,673, Level 62
Points: 8,673, Level: 62 Points: 8,673, Level: 62 Points: 8,673, Level: 62
Level Up 75% Completed
Level up: 75% Level up: 75% Level up: 75%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 16 SVTRSST Great Standing Member
Buy-Sell-Trade Rating: (10)
how much were you charged for the rebuild and how long it took?
__________________
'03 SVT
0381 of 3985
SVTRSST is offline  
    Reply With Quote Quick reply to this message
Old 11-18-2011, 06:23 AM   #7
Focus Fanatic
 
Jgrove998's Avatar
 
Join Date: Mar 2007
Fan#: 45311
Location: Sykesville, MD
What I Drive: 2004 Silver SVT

Posts: 2,421
Points 5,518, Level 47
Points: 5,518, Level: 47 Points: 5,518, Level: 47 Points: 5,518, Level: 47
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 24 Jgrove998 Great Standing Member
Buy-Sell-Trade Rating: (13)
Seems I may be in the same boat as you. Similar symptoms with my Master Power. But hey, almost 30k miles on it!
__________________
New Ride: 2004 SVT
'10 Ford Escape 3.0 V6
'86 XR4Ti ; 2.3L Turbo, 15psi
1988 F150 Custom
'07 ST ; formally bewst'd - R.I.P
Jgrove998 is offline  
    Reply With Quote Quick reply to this message
Old 12-24-2011, 09:57 PM   #8
Focus Addict
 
focuztyle's Avatar
 
Join Date: Oct 2005
Fan#: 28785
Location: SoCal, United States
What I Drive: Built ZX3

Posts: 1,079
Points 5,953, Level 50
Points: 5,953, Level: 50 Points: 5,953, Level: 50 Points: 5,953, Level: 50
Level Up 2% Completed
Level up: 2% Level up: 2% Level up: 2%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 focuztyle Good Standing Member
Buy-Sell-Trade Rating: (14)
I don't know old this thread is but i have the same problem with Comp's turbo too, and I have a small air leak going from the exhaust side of the turbo the down pipe. I don't know if I need to have it surfaces or just try a gasket kit from auto part store to see if I fixes it.
I also noticed that my vacuum in idle is 10, and I remember before it used to be almost 20. Oh, the symptoms are basically the same as you described them so vividly, it's like I knew what you wrote before I read it.

How much did they charge you and did it fix the problem?

Thanks

Rich
__________________
Sit down, hold on, and shut up!
Boosted Crew member # 20
One-off Crew member #1
focuztyle is offline  
    Reply With Quote Quick reply to this message
Old 01-21-2012, 06:00 PM   #9
Aurelius Pardus
 
mikebontoft's Avatar
 
Join Date: Aug 2008
Fan#: 58647
Location: SLC, UT
What I Drive: 5.9L Grand Cherokee ZJ

Posts: 26,468
Points 23,783, Level 94
Points: 23,783, Level: 94 Points: 23,783, Level: 94 Points: 23,783, Level: 94
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 76 mikebontoft Excellent Standing Member
Buy-Sell-Trade Rating: (3)
wow even a random search in google pulled up a very similar problem Im having with my non focus and yet FF still solves my problems

I get no oil in compressor side, boosts fine, barely smokes at cold start, puffs on quick deceleration.
__________________
SR #127 | '02 Focus SE "Foci" (5.0 RWD - parted) | '75 BMW 2002 "Carby" (racecar) | '98 Jeep Grand Cherokee 5.9L (lifted and fast) | '99 BMW 328is (daily).
ModeratingGeneral Chat Lounge, General Technical Chat, Ford Focus & General Car Chat, and Rocky Mountain Fanatics
mikebontoft is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2012, 09:27 PM   #10
Focus Fanatic
 
Jgrove998's Avatar
 
Join Date: Mar 2007
Fan#: 45311
Location: Sykesville, MD
What I Drive: 2004 Silver SVT

Posts: 2,421
Points 5,518, Level 47
Points: 5,518, Level: 47 Points: 5,518, Level: 47 Points: 5,518, Level: 47
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 24 Jgrove998 Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by mikebontoft View Post
I get no oil in compressor side, boosts fine, barely smokes at cold start, puffs on quick deceleration.
That's the part that gets me. No shaft play, perfect boost, no oil in charge pipes but just that seal worn out I guess.

When I first installed my turbo it didn't smoke at all. 20K miles later is started. I never ran a restrictor until it was too late...but I didn't know I needed one. My smoking is so sporadic...I could go a few days without it but then it comes back.

I don't think I could drive without boost again
__________________
New Ride: 2004 SVT
'10 Ford Escape 3.0 V6
'86 XR4Ti ; 2.3L Turbo, 15psi
1988 F150 Custom
'07 ST ; formally bewst'd - R.I.P
Jgrove998 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:26 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1