svt motor wont run. Starts but doesnt run - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Engine & Transmission Swap

Engine & Transmission Swap The place to chat about any engine and transmission swap.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 11-21-2009, 06:29 PM   #1
#MattinglyBuilt
 
Broncoboy80's Avatar
 
Join Date: Oct 2008
Fan#: 59885
Location: Tacoma, WA
What I Drive: 2014 BRZ, 1993 RX7 FD

Posts: 3,111
Points 6,684, Level 53
Points: 6,684, Level: 53 Points: 6,684, Level: 53 Points: 6,684, Level: 53
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 13 Broncoboy80 Great Standing Member
Buy-Sell-Trade Rating: (8)
svt motor wont run. Starts but doesnt run

So i did the SVT swap in a sedan. Everything is working good now. Except when you go to start the car it doesnt run. If i spray carb cleaner or engine start in the intake it will start and run off those fumes. My gas guage says empty and to make sure i just put five gallons in.

I hooked up a code reader and it says that the fuel pump is off line or not hooked up.

I used my spi's original fuel pump for the car so i had to splice into the wiring harness to re-use the pump.

-Can i use my old pump for the svt motor?

And if so maybe my splicing into wires arent all 100% good connections....


__________________
CREATOR OF THE CLEANEST FOCI's

Instagram - #MattinglyBuilt
Quote:
Originally Posted by HaveBlue83 View Post
^yo, that bitch is LOW and clean!
Broncoboy80 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-21-2009, 07:50 PM   #2
Slow n lifted
 
egman2005's Avatar
 
Join Date: Mar 2007
Fan#: 44983
Location: Royal Oak, MI
What I Drive: 2003 SVT Focus

Posts: 10,122
Points 9,885, Level 66
Points: 9,885, Level: 66 Points: 9,885, Level: 66 Points: 9,885, Level: 66
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 23%
Activity: 23% Activity: 23% Activity: 23%
FF Reputation: 21 egman2005 Great Standing Member
Buy-Sell-Trade Rating: (7)
i dont know if you can use the spi pump but i would go with the svt pump anyways. its a better pump

and if it says the pump is off i would assume that the wiring is off
egman2005 is offline  
    Reply With Quote Quick reply to this message
Old 11-21-2009, 07:56 PM   #3
Registered
 
Join Date: Apr 2008
Fan#: 55603
Location: Manteca, Nor*Cal!, United States
What I Drive: White N Gold 2001 Sedan

Posts: 16
FF Reputation: 132 norcalfocus01 Excellent Standing Member norcalfocus01 Excellent Standing Member
Buy-Sell-Trade Rating: (12)
The pumps are the same. Ive looked into it and the SVT pump and SPI pump have the same part number. So your pump is fine.

Yes you problay screwed something up when splicing into the harnes.

What I would do first, flip up the rear seat, put your ear to the passenger side floor, (under where the seat would be) have someone turn on the car but not start it. You should be able to hear the pump turn on and run for about 2 seconds. If you cant hear it run, then time to check your connections.
norcalfocus01 is offline  
    Reply With Quote Quick reply to this message
Old 11-21-2009, 08:53 PM   #4
Focus Fanatic
 
HilloNative's Avatar
 
Join Date: Feb 2007
Fan#: 43548
Location: Minnetonka, MN
What I Drive: '04 EAP Sonic Blue SVT, '04 Ranger

Posts: 1,762
Points 2,501, Level 30
Points: 2,501, Level: 30 Points: 2,501, Level: 30 Points: 2,501, Level: 30
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 4 HilloNative Good Standing Member
Buy-Sell-Trade Rating: (4)
^^ ahahaha very true.
__________________
Nacidos Ford... Nacidos Fuerte...
2004 Sonic Blue SVT ZX3 EAP # 187, 1 of 74. Few mods done, more to come
HilloNative is online now  
    Reply With Quote Quick reply to this message
Old 11-21-2009, 09:01 PM   #5
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,358
Points 28,551, Level 99
Points: 28,551, Level: 99 Points: 28,551, Level: 99 Points: 28,551, Level: 99
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Check the inertia switch. Those seem to go off sometimes when swapping engines. Why did you even have to splice if you don't mind me asking? Fuel pump wiring should go up to the inertia switch from the fuel pump, then to the PCM.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 11-21-2009, 10:16 PM   #6
#MattinglyBuilt
 
Broncoboy80's Avatar
 
Join Date: Oct 2008
Fan#: 59885
Location: Tacoma, WA
What I Drive: 2014 BRZ, 1993 RX7 FD

Posts: 3,111
Points 6,684, Level 53
Points: 6,684, Level: 53 Points: 6,684, Level: 53 Points: 6,684, Level: 53
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 13 Broncoboy80 Great Standing Member
Buy-Sell-Trade Rating: (8)
Ok...

I checked my wiring (splicing) and its all correct and good! Had to because the guy cut all the wiring when he gave it to me so i just spliced into it :)

Then i checked the switch that goes off when you flip a car or whatever... Its on the right side by the passenger door. The switch is pressed down.. Good????

all connections seem to be correct.. Im stumped. But the code reader says the system is disabled
__________________
CREATOR OF THE CLEANEST FOCI's

Instagram - #MattinglyBuilt
Quote:
Originally Posted by HaveBlue83 View Post
^yo, that bitch is LOW and clean!
Broncoboy80 is offline  
    Reply With Quote Quick reply to this message
Old 11-21-2009, 10:17 PM   #7
LETS TURN DIRT!!!!
 
03OrangeSVT's Avatar
 
Join Date: Feb 2005
Fan#: 19169
Location: Piketon, OH
What I Drive: MINI Cooper S TURBO

Posts: 11,906
FF Reputation: 152 03OrangeSVT Excellent Standing Member 03OrangeSVT Excellent Standing Member
Buy-Sell-Trade Rating: (5)
Did you swap ECU's???
__________________
[B]1951 McCormick FARMALL M
2007 MINI Cooper S Turbo... new project car
1998 Chevy 3500 Ext cab, long bed, 4x4, duelly, turbo diesel
2004 Harley V-Rod.... sex on wheels
2011 Harley Electra Glide Ultra Limited
[/b]
03OrangeSVT is offline  
    Reply With Quote Quick reply to this message
Old 11-21-2009, 10:27 PM   #8
#MattinglyBuilt
 
Broncoboy80's Avatar
 
Join Date: Oct 2008
Fan#: 59885
Location: Tacoma, WA
What I Drive: 2014 BRZ, 1993 RX7 FD

Posts: 3,111
Points 6,684, Level 53
Points: 6,684, Level: 53 Points: 6,684, Level: 53 Points: 6,684, Level: 53
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 13 Broncoboy80 Great Standing Member
Buy-Sell-Trade Rating: (8)
Yes sir!
__________________
CREATOR OF THE CLEANEST FOCI's

Instagram - #MattinglyBuilt
Quote:
Originally Posted by HaveBlue83 View Post
^yo, that bitch is LOW and clean!
Broncoboy80 is offline  
    Reply With Quote Quick reply to this message
Old 11-21-2009, 10:27 PM   #9
#MattinglyBuilt
 
Broncoboy80's Avatar
 
Join Date: Oct 2008
Fan#: 59885
Location: Tacoma, WA
What I Drive: 2014 BRZ, 1993 RX7 FD

Posts: 3,111
Points 6,684, Level 53
Points: 6,684, Level: 53 Points: 6,684, Level: 53 Points: 6,684, Level: 53
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 13 Broncoboy80 Great Standing Member
Buy-Sell-Trade Rating: (8)
Just wont get fuel.... This is not fun anymore im all done after this works
__________________
CREATOR OF THE CLEANEST FOCI's

Instagram - #MattinglyBuilt
Quote:
Originally Posted by HaveBlue83 View Post
^yo, that bitch is LOW and clean!
Broncoboy80 is offline  
    Reply With Quote Quick reply to this message
Old 11-21-2009, 11:19 PM   #10
Registered
 
Join Date: Apr 2008
Fan#: 55603
Location: Manteca, Nor*Cal!, United States
What I Drive: White N Gold 2001 Sedan

Posts: 16
FF Reputation: 132 norcalfocus01 Excellent Standing Member norcalfocus01 Excellent Standing Member
Buy-Sell-Trade Rating: (12)
Did listen to your fuel pump? Is it turning on?
norcalfocus01 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:20 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1