PATS security system and motor swaps? (SPI to SVT) - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Engine & Transmission Swap

Engine & Transmission Swap The place to chat about any engine and transmission swap.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 11-15-2009, 02:21 PM   #1
#MattinglyBuilt
 
Broncoboy80's Avatar
 
Join Date: Oct 2008
Fan#: 59885
Location: Tacoma, WA
What I Drive: 2014 BRZ, 1993 RX7 FD

Posts: 3,111
Points 6,684, Level 53
Points: 6,684, Level: 53 Points: 6,684, Level: 53 Points: 6,684, Level: 53
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 13 Broncoboy80 Great Standing Member
Buy-Sell-Trade Rating: (8)
PATS security system and motor swaps? (SPI to SVT)

Ok so i have a 03 sedan that had the SPI motor in it last week. This week i did an SVT swap! I swapped the motor, trans, dash, and ecu. Now I know my car or our cars have the PATS security system and the keys and ecu have to be programed to work with eachother from ford which cost about $50 which is no big deal.

My question is, will my motor even turn over but with no spark if all is good?

Or will the motor not show any signs of power for the starter if the PATS system is in active mode?

The dealership said that all the guages on the dash would light up, sweep, and the motor would turn over but not get spark....

Are they right? Or will the motor not even turn over?


Thanks


__________________
CREATOR OF THE CLEANEST FOCI's

Instagram - #MattinglyBuilt
Quote:
Originally Posted by HaveBlue83 View Post
^yo, that bitch is LOW and clean!
Broncoboy80 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-15-2009, 03:30 PM   #2
#MattinglyBuilt
 
Broncoboy80's Avatar
 
Join Date: Oct 2008
Fan#: 59885
Location: Tacoma, WA
What I Drive: 2014 BRZ, 1993 RX7 FD

Posts: 3,111
Points 6,684, Level 53
Points: 6,684, Level: 53 Points: 6,684, Level: 53 Points: 6,684, Level: 53
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 13 Broncoboy80 Great Standing Member
Buy-Sell-Trade Rating: (8)
I have found a site that gives alot of info on the PATS system, which it is actually for the progammers system. It has some good info at the bottom about starter interuption and inti theft indicator flashers.

This is the site. http://www.bsecorp.com/files/techtips/FORD%20PATS.pdf

By what i have read i think the pats sytem will disengage the starter on our cars. Meaning the motor will not turn... So hopefully thats what it is.
__________________
CREATOR OF THE CLEANEST FOCI's

Instagram - #MattinglyBuilt
Quote:
Originally Posted by HaveBlue83 View Post
^yo, that bitch is LOW and clean!
Broncoboy80 is offline  
    Reply With Quote Quick reply to this message
Old 11-15-2009, 07:05 PM   #3
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,358
Points 28,551, Level 99
Points: 28,551, Level: 99 Points: 28,551, Level: 99 Points: 28,551, Level: 99
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
That's what you'll get the PATS symbol in the dash will flash, and you get nothing. Now if you had the lock cylinder from that SVT and it's key, you'd be set. You might also have to have the rest of the modules programmed to talk to the PCM, but I'm not positive about that.

I'm moving this thread to Engine and Transmission swap where someone who's more familiar with this issue can help you with any more problems that might pop up.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 11-15-2009, 07:24 PM   #4
#MattinglyBuilt
 
Broncoboy80's Avatar
 
Join Date: Oct 2008
Fan#: 59885
Location: Tacoma, WA
What I Drive: 2014 BRZ, 1993 RX7 FD

Posts: 3,111
Points 6,684, Level 53
Points: 6,684, Level: 53 Points: 6,684, Level: 53 Points: 6,684, Level: 53
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 13 Broncoboy80 Great Standing Member
Buy-Sell-Trade Rating: (8)
well i just got the whole dash to light up but the PATS symbol doesnt light up. Infact i cant find the symbol anywhere even a theft light on the cluster....


Im stuck
__________________
CREATOR OF THE CLEANEST FOCI's

Instagram - #MattinglyBuilt
Quote:
Originally Posted by HaveBlue83 View Post
^yo, that bitch is LOW and clean!
Broncoboy80 is offline  
    Reply With Quote Quick reply to this message
Old 11-15-2009, 07:57 PM   #5
Focus Addict
 
Feral's Avatar
 
Join Date: Aug 2008
Fan#: 58350
Location: G-Town, Ontario (Canada), Canada
What I Drive: 1 2002 / 2 2001 Wagons

Posts: 1,199
FF Reputation: 53 Feral Excellent Standing Member
Buy-Sell-Trade Rating: (23)
above the radio the red blinking light.. does it light up and go out when the key is turned or does it blink quickly???
__________________
Wagon Partout - http://www.focusfanatics.com/forum/showthread.php?t=212282

My Wagon Rebuild - http://www.focusfanatics.com/forum/showthread.php?t=217009
Feral is offline  
    Reply With Quote Quick reply to this message
Old 11-15-2009, 08:14 PM   #6
#MattinglyBuilt
 
Broncoboy80's Avatar
 
Join Date: Oct 2008
Fan#: 59885
Location: Tacoma, WA
What I Drive: 2014 BRZ, 1993 RX7 FD

Posts: 3,111
Points 6,684, Level 53
Points: 6,684, Level: 53 Points: 6,684, Level: 53 Points: 6,684, Level: 53
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 13 Broncoboy80 Great Standing Member
Buy-Sell-Trade Rating: (8)
The red light just keeps blinking at the same speed when i turn the key to the on position...



And i noticed my domelight doesnt work... hmmm... thats weird...
__________________
CREATOR OF THE CLEANEST FOCI's

Instagram - #MattinglyBuilt
Quote:
Originally Posted by HaveBlue83 View Post
^yo, that bitch is LOW and clean!
Broncoboy80 is offline  
    Reply With Quote Quick reply to this message
Old 11-15-2009, 08:50 PM   #7
Focus Addict
 
Feral's Avatar
 
Join Date: Aug 2008
Fan#: 58350
Location: G-Town, Ontario (Canada), Canada
What I Drive: 1 2002 / 2 2001 Wagons

Posts: 1,199
FF Reputation: 53 Feral Excellent Standing Member
Buy-Sell-Trade Rating: (23)
that means that the computer is not programmed for that key you will have to take the car to ford to have them recode the computer for the key.. the car is in security mode if that light keeps blinking ( or find a mobile locksmith with the OBDII interface to reprogram the security key into that computer

I tried my F-150's key which is oddly keyed THE SAME on my focus and it won't start it light just keeps blinking

for fun i recorded a clip of me starting the truck with its key and running over to the focus and trying to start IT with the same key (later on in the clip I started the focus with the focus's key and it caused a security error which eventually let me crank the focus but not sucessfully start it with the trucks key)
http://www.teamk3.com/media/DSCF2131.AVI

-- added
I reread your whole thread to make sure I got everything
in my video mine does a rapid blink when the wrong key is in... if yours stays blinking once every 5 seconds or so then the cars not detecting that your trying to start the car or even detecting the key is in the ignition... you may have a connector not fully seated or a forgotten plug somewhere
__________________
Wagon Partout - http://www.focusfanatics.com/forum/showthread.php?t=212282

My Wagon Rebuild - http://www.focusfanatics.com/forum/showthread.php?t=217009
Feral is offline  
    Reply With Quote Quick reply to this message
Old 11-15-2009, 09:09 PM   #8
#MattinglyBuilt
 
Broncoboy80's Avatar
 
Join Date: Oct 2008
Fan#: 59885
Location: Tacoma, WA
What I Drive: 2014 BRZ, 1993 RX7 FD

Posts: 3,111
Points 6,684, Level 53
Points: 6,684, Level: 53 Points: 6,684, Level: 53 Points: 6,684, Level: 53
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 13 Broncoboy80 Great Standing Member
Buy-Sell-Trade Rating: (8)
ok i see. but if it doesnt detect it then why would my lights on the dash such as ebrake and seatbelt etc. turn on?

This is tough
__________________
CREATOR OF THE CLEANEST FOCI's

Instagram - #MattinglyBuilt
Quote:
Originally Posted by HaveBlue83 View Post
^yo, that bitch is LOW and clean!
Broncoboy80 is offline  
    Reply With Quote Quick reply to this message
Old 11-15-2009, 09:14 PM   #9
#MattinglyBuilt
 
Broncoboy80's Avatar
 
Join Date: Oct 2008
Fan#: 59885
Location: Tacoma, WA
What I Drive: 2014 BRZ, 1993 RX7 FD

Posts: 3,111
Points 6,684, Level 53
Points: 6,684, Level: 53 Points: 6,684, Level: 53 Points: 6,684, Level: 53
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 13 Broncoboy80 Great Standing Member
Buy-Sell-Trade Rating: (8)
So i wounder why it wouldnt be sensing that im turning it on?

Iv gone through and all connections are connected so something is up :(
__________________
CREATOR OF THE CLEANEST FOCI's

Instagram - #MattinglyBuilt
Quote:
Originally Posted by HaveBlue83 View Post
^yo, that bitch is LOW and clean!
Broncoboy80 is offline  
    Reply With Quote Quick reply to this message
Old 11-15-2009, 10:46 PM   #10
Focus Addict
 
Feral's Avatar
 
Join Date: Aug 2008
Fan#: 58350
Location: G-Town, Ontario (Canada), Canada
What I Drive: 1 2002 / 2 2001 Wagons

Posts: 1,199
FF Reputation: 53 Feral Excellent Standing Member
Buy-Sell-Trade Rating: (23)
in the morning I'm going to have to see if i can replicate your problem... I'm going to see what would make my car act like yours if I can

Possibilities
- Bad ground
- bad connection/not fully seated
- Incompatible part


when your dash lights up do you have dash's across your odometer

also recheck ALL the fuses under the hood and under the dash?? (use a multimeter set on 12v ground the black to the body and probe the test plates on the top of the fuses for quicker results)
__________________
Wagon Partout - http://www.focusfanatics.com/forum/showthread.php?t=212282

My Wagon Rebuild - http://www.focusfanatics.com/forum/showthread.php?t=217009
Feral is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:03 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1