5-speed manual owners - Highway driving and rough idle - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > DURATEC Ti-VCT Performance (2012-Current)

DURATEC Ti-VCT Performance (2012-Current) The place to chat about any Duratec 2.0L Ti-VCT engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree2Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 07-28-2014, 10:30 PM   #1
Focus Jr. Enthusiast
 
Join Date: Oct 2012
Fan#: 105436
Location: Northern, VA
What I Drive: 2012 Focus SE 5dr MTX75

Posts: 29
Points 128, Level 2
Points: 128, Level: 2 Points: 128, Level: 2 Points: 128, Level: 2
Level Up 56% Completed
Level up: 56% Level up: 56% Level up: 56%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 maalox Good Standing Member
Buy-Sell-Trade Rating: (0)
5-speed manual owners - Highway driving and rough idle

I've been having two minor drivability issues lately, and I'm curious if anyone else has seen anything similar. Here they are:

1. After driving for extended periods on the highway and exiting to surface roads, the car idles rough. The first stoplight after exiting the highway is usually the worst, and the rough idle is usually accompanied by a quick drop in idle speed(like a miss). Sometimes the car will bog a little when pulling away from the light. The local dealer has looked at this a few times, and always "no problem found / could not duplicate".

2. When accelerating on the highway in 5th gear, there is noticeable vibration from the drivetrain. It feels like a wheel is way out of balance. It's most pronounced between 60 and 70 mph, and only occurs when under load. No vibrations under braking or when coasting in gear.

Has anyone experienced either of these issues, and if so, any luck in resolving them? Thanks.


__________________
Dave
2012 Focus SE 5dr
maalox is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-29-2014, 04:48 AM   #2
Focus Fanatic
 
thenorm's Avatar
 
Join Date: Oct 2004
Fan#: 14947
Location: Vancouver, BC, Canada
What I Drive: '04 ZX3, '14 Mustang GT

Posts: 2,494
Points 7,650, Level 58
Points: 7,650, Level: 58 Points: 7,650, Level: 58 Points: 7,650, Level: 58
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 43 thenorm Great Standing Member
Buy-Sell-Trade Rating: (5)
1. sounds like an air problem. idle air valve could be dirty and sticking, or a vacuum leak somewhere
2. sounds like engine mount. does the vibration change with vehicle speed, engine speed?
__________________
May 2014 ROTM, June 2015 ROTM
for rally-x: '04 Liquid Grey ZX3
Build Thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sold: '02 Infrared SVT
thenorm is offline  
    Reply With Quote Quick reply to this message
Old 07-29-2014, 11:46 AM   #3
Focus Jr. Enthusiast
 
Join Date: Oct 2012
Fan#: 105436
Location: Northern, VA
What I Drive: 2012 Focus SE 5dr MTX75

Posts: 29
Points 128, Level 2
Points: 128, Level: 2 Points: 128, Level: 2 Points: 128, Level: 2
Level Up 56% Completed
Level up: 56% Level up: 56% Level up: 56%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 maalox Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by thenorm View Post
1. sounds like an air problem. idle air valve could be dirty and sticking, or a vacuum leak somewhere
IAC problems wouldn't throw a DTC? I'll check for vacuum leaks.

Quote:
2. sounds like engine mount. does the vibration change with vehicle speed, engine speed?
Dogbone mount is from a Focus Electric, other mounts are stock with an easy(I don't beat on the car) 27K miles. The vibration is load-dependent, so it's at it's worst when maintaining highway speeds(~65mph) on long uphills.
__________________
Dave
2012 Focus SE 5dr
maalox is offline  
    Reply With Quote Quick reply to this message
 
Old 07-29-2014, 12:33 PM   #4
Focus Addict
 
cbdallas's Avatar
 
Join Date: Jun 2012
Fan#: 100296
Location: Wylie, TX
What I Drive: 2014 ST

Posts: 975
Points 4,254, Level 41
Points: 4,254, Level: 41 Points: 4,254, Level: 41 Points: 4,254, Level: 41
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 cbdallas Good Standing Member
Buy-Sell-Trade Rating: (0)
The IAC all but completely failed in my Sport Trac, and I never got a CEL. The last time I had a car vibrate / shake under load was when my Speed6 lost a coilpac, but that definitely threw a CEL. Maybe a spark plug? Normally, any kind of disruption to ignition will throw a CEL for misfire, but maybe not 100% of the time.
cbdallas is offline  
    Reply With Quote Quick reply to this message
Old 07-29-2014, 01:45 PM   #5
Focus Addict
 
bluehatch14's Avatar
 
Join Date: Mar 2013
Fan#: 111245
Location: virginia beach, VA
What I Drive: 2012 blue se hatchback

Posts: 904
Points 2,668, Level 31
Points: 2,668, Level: 31 Points: 2,668, Level: 31 Points: 2,668, Level: 31
Level Up 46% Completed
Level up: 46% Level up: 46% Level up: 46%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 bluehatch14 Good Standing Member
Buy-Sell-Trade Rating: (0)
Honestly I've noticed these cars idle more rough than most cars I've driven. At least in the class of car. Mine idles a little rough every so often. I never have had any actual problems from it though. We also have to remember if you have mods like exhaust and being lowered can also add to a more rough feeling ride.
bluehatch14 is offline  
    Reply With Quote Quick reply to this message
Old 07-29-2014, 05:17 PM   #6
Focus Enthusiast
 
electricbeach's Avatar
 
Join Date: Apr 2013
Fan#: 113132
Location: Milford, MA
What I Drive: 2012 blue focus SE 5-speed

Posts: 102
Points 152, Level 3
Points: 152, Level: 3 Points: 152, Level: 3 Points: 152, Level: 3
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 electricbeach Good Standing Member
Buy-Sell-Trade Rating: (1)
Mine idles rough when coming to a stop even when I was never on the HW. It will shake and the RPM will dip a little below idle speed.

I also have the focus electric lower mount and sometimes feel the vibrations in the drivetrain like you were saying. I think the more load on the engine, the more vibrations.
electricbeach is offline  
    Reply With Quote Quick reply to this message
Old 07-30-2014, 01:07 AM   #7
Focus Jr. Enthusiast
 
Join Date: Aug 2012
Fan#: 102575
Location: Vancouver, Canada
What I Drive: 2012 Silver Metallic SEL Hatch 5sp

Posts: 25
Points 152, Level 3
Points: 152, Level: 3 Points: 152, Level: 3 Points: 152, Level: 3
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 trahker Good Standing Member
Buy-Sell-Trade Rating: (0)
My 2012 5sp hatch has had the intermittent rough idle since the day I bought it. The sales rep claimed it was a characteristic of direct injection engines...
Going to get a K&N and do the snorkel delete, hopefully it helps.
trahker is offline  
    Reply With Quote Quick reply to this message
Old 07-30-2014, 06:12 AM   #8
Focus Enthusiast
 
BrApple's Avatar
 
Join Date: Mar 2012
Fan#: 95810
Location: Gales Ferry, CT
What I Drive: 2012 Red Candy SE HB

Posts: 542
Points 864, Level 15
Points: 864, Level: 15 Points: 864, Level: 15 Points: 864, Level: 15
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 2 BrApple Good Standing Member
Buy-Sell-Trade Rating: (0)
I am pretty sure the 2012+ does not have a IAC since its fly-by-wire.
__________________
- 12 Focus SE - 5spd
- 99 Contour SeVT <- 3L/NPG Turbo
- 2k Contour SVT - #2137
- 12 Impreza 2.0i Premium - CVT
BrApple is offline  
    Reply With Quote Quick reply to this message
Old 07-30-2014, 11:19 AM   #9
Focus Fanatic
 
Juicedz's Avatar
 
Join Date: Jan 2013
Fan#: 108814
Location: Fort Myers, FL
What I Drive: 2013 Ford Focus Hatchback SE, 5sp

Posts: 1,705
Points 3,793, Level 38
Points: 3,793, Level: 38 Points: 3,793, Level: 38 Points: 3,793, Level: 38
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 3 Juicedz Good Standing Member
Buy-Sell-Trade Rating: (1)
This is what I was informed of as well. The electronic throttle body seems more plausible with most peoples hesitations under throttle. However, if one is going up hill at 40mph in 5th gear...most would just suggest shifting down. Depending on the hill some might actually choose 3rd :-)
__________________
'13 Oxford White Hatch 5-speed
injected 93 tune, steeda intake, e-focus rmm, eibach sportlines, Steeda rear sway bar, 180 t-stat, ST exhaust
Hatch Nation#24 172whp 157wtq
Juicedz is offline  
    Reply With Quote Quick reply to this message
Old 07-30-2014, 01:14 PM   #10
Focus Enthusiast
 
Join Date: May 2014
Fan#: 163058
Location: Greensboro, NC
What I Drive: 2014 Focus SE Hatchback

Posts: 110
Points 107, Level 2
Points: 107, Level: 2 Points: 107, Level: 2 Points: 107, Level: 2
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 kudosmog Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by trahker View Post
My 2012 5sp hatch has had the intermittent rough idle since the day I bought it. The sales rep claimed it was a characteristic of direct injection engines...
Going to get a K&N and do the snorkel delete, hopefully it helps.
It likely won't.
I have the K&N typhoon and snorkel delete. My car idles rough as well. It always had, but became more noticeable after the E-RMM install. I was actually going to double check it today and make sure nothing came loose.
kudosmog is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:33 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1