2005 focus and alarm trunk problems -solved - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 06-05-2005, 07:45 PM   #1
Focus Enthusiast
 
Join Date: Feb 2004
Fan#: 3952
Location: Seattle
What I Drive: 05 ST Black on Black

Posts: 545
FF Reputation: 1 spudgunman Good Standing Member
Buy-Sell-Trade Rating: (1)
2005 focus and alarm trunk problems -solved

dont know if you have this same issue. i had my alarm using the negative pulse form the light in the trunk for the trunk release ground pulse.

my problem - the alarm woudl go off after 30 minuets when everythign was closed, doors etc.

my fix - put a relay in line with the light to flop the negative pulse with the positive from the light then the relay throws the trunk sense wire

cause - after relashing the ECU from the dealer somethign in the new ECU code will send out a pulse ever 30 seconds to make sure that the doors and trunk is closed and the lights are off.

in my install i had no issues with other door or hood sensors, but the same fix can be applied to any source. i think it has somethign to do with the powersaver circut in the 2005. anyway problem solved if you have same issue frustration.


__________________
My Car Site Wire Diag Help My CarMy Sub Box
___
Current FAQ: OEM SUB
spudgunman is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-06-2005, 02:23 PM   #2
Focus Enthusiast
 
Join Date: Mar 2004
Fan#: 4729
Location: Pittsburgh PA
What I Drive: 2000 Focus ZTS

Posts: 549
FF Reputation: 2 SQFocusZTS Good Standing Member
Buy-Sell-Trade Rating: (0)
Fords are known for this problem. never seen it in a focus before... Taurus, Explorers/F-x50s.... the car's ECM will 'check' these triggers by pulsing them...

pretty sure two diodes would've solved the same problem, but a relay works too! good job.

-john
SQF
__________________
John
SQFocusZTS

Certified MASTER Installer
one of 72 in the world...
SQFocusZTS is offline  
    Reply With Quote Quick reply to this message
Old 06-06-2005, 03:13 PM   #3
Focus Enthusiast
 
Join Date: Feb 2004
Fan#: 3952
Location: Seattle
What I Drive: 05 ST Black on Black

Posts: 545
FF Reputation: 1 spudgunman Good Standing Member
Buy-Sell-Trade Rating: (1)
yea same here i had the diode isolation and it still wouldnt fix it which was why i posted this relay trick i had to do.

yea same as you said the other cars i seen this. when i bought my focus it didnt do it. when i upgraded the ECU to the B36.12 and higher or B37.3 and higher. is when i noticed it.

thanks for the feedback!
__________________
My Car Site Wire Diag Help My CarMy Sub Box
___
Current FAQ: OEM SUB
spudgunman is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:15 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1