2005 oem stereo and sub quandries... - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 11-17-2013, 04:09 PM   #1
Focus Rookie
 
Join Date: Nov 2013
Fan#: 123105
Location: Nashville, TN
What I Drive: 2005 grey zx4

Posts: 5
FF Reputation: 1 MandoboyF12 Good Standing Member
Buy-Sell-Trade Rating: (0)
2005 oem stereo and sub quandries...

Howdy!

So, I'm a newbie here (though I've had the car since new)...I recently changed out the original 6CD non-audiophile out with an audiophile...sub out is on the back. Of course, the car has no sub, yet there is a plug in the harness behind the unit. Digging around in the trunk, for the life of me, I can't find the other end...if in fact there is one? Is it cut short somewhere? I'd like to put a sub in. The audiophile sounds great...may be wrong, but I can tell it's missing the sub in the mix. I don't really want to change everthing out with a new unit, amps, big rattling sub boxes, etc....would even consider using a used factory if the connection can be found.

How about a small unit in the trunk (or under the seat)? Can I use an adapter from the head's sub out? I see this Metra harness out there...

Advice is most appreciated, though I know this stuff has been covered somewhere or another here.


MandoboyF12 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-18-2013, 06:58 AM   #2
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 10,166
Points 61,150, Level 100
Points: 61,150, Level: 100 Points: 61,150, Level: 100 Points: 61,150, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 18%
Activity: 18% Activity: 18% Activity: 18%
FF Reputation: 50 02fordsvt Excellent Standing Member
Buy-Sell-Trade Rating: (11)
I don't know if all cars were wired for the sub, but if so, the plug should be behind the cloth trim piece over the DS wheel well in the trunk. There's a large wiring harness that run along there and contains the plug for the subwoofer.
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is online now  
    Reply With Quote Quick reply to this message
Old 11-18-2013, 08:13 AM   #3
Focus Rookie
 
Join Date: Nov 2013
Fan#: 123105
Location: Nashville, TN
What I Drive: 2005 grey zx4

Posts: 5
FF Reputation: 1 MandoboyF12 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the reply! I've looked back there, and found some wiring and connections, but no obvious connector hanging or taped up. The couple connectors there are connected...looks like mostly for the lights.
MandoboyF12 is offline  
    Reply With Quote Quick reply to this message
Old 11-18-2013, 12:52 PM   #4
Focus Enthusiast
 
ferret15's Avatar
 
Join Date: Feb 2011
Fan#: 83494
Location: RFD, IL
What I Drive: 03 zx3 and a screeming yellow eap

Posts: 506
Points 681, Level 13
Points: 681, Level: 13 Points: 681, Level: 13 Points: 681, Level: 13
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 ferret15 Good Standing Member
Buy-Sell-Trade Rating: (0)
When you plugged in the radio did you have enough connectors? Also do you have the OEM sub? If not I'd advise you just to pick up a powered sub, they are similarly powered. It sounds like you have to run wires anyway. Most non sub cars didn't have the wiring for it.
ferret15 is offline  
    Reply With Quote Quick reply to this message
Old 11-18-2013, 01:06 PM   #5
Focus Rookie
 
Join Date: Nov 2013
Fan#: 123105
Location: Nashville, TN
What I Drive: 2005 grey zx4

Posts: 5
FF Reputation: 1 MandoboyF12 Good Standing Member
Buy-Sell-Trade Rating: (0)
Yes! There are three connections, and then the antenna. I'm positive the sub connector is at the back of the head, from the harness to the radio, I plugged it in. I unplugged it before closing up, I do not have a sub, stock or new...yet...I'm looking at one of these little micro jobs, powered and ready. I'm not looking to ratlle teeth..just solid sound, top to bottom. I'm pretty sure I can use that Metra harness (70-5521)? Just the sub connector, from head out to RCA's. Sounds simple enough, but I've learned to never count on anything to be simple.
MandoboyF12 is offline  
    Reply With Quote Quick reply to this message
Old 11-18-2013, 03:06 PM   #6
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 10,166
Points 61,150, Level 100
Points: 61,150, Level: 100 Points: 61,150, Level: 100 Points: 61,150, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 18%
Activity: 18% Activity: 18% Activity: 18%
FF Reputation: 50 02fordsvt Excellent Standing Member
Buy-Sell-Trade Rating: (11)
The plug for the woofer is a foot or two back from the plugs you saw. At least on Zx3
's and 5's
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is online now  
    Reply With Quote Quick reply to this message
Old 11-18-2013, 03:22 PM   #7
Focus Rookie
 
Join Date: Nov 2013
Fan#: 123105
Location: Nashville, TN
What I Drive: 2005 grey zx4

Posts: 5
FF Reputation: 1 MandoboyF12 Good Standing Member
Buy-Sell-Trade Rating: (0)
Interesting. On the back of the head, the plug beside the radio plug is the sub, yes? If so, the plug is there. I plugged it up...now where it is in the trunk? Go fish.
MandoboyF12 is offline  
    Reply With Quote Quick reply to this message
Old 11-18-2013, 03:34 PM   #8
Focus Addict
 
mainest's Avatar
 
Join Date: Oct 2008
Fan#: 60163
Location: DownEast, ME
What I Drive: '04 Red ST170

Posts: 1,192
Points 1,910, Level 26
Points: 1,910, Level: 26 Points: 1,910, Level: 26 Points: 1,910, Level: 26
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 8 mainest Good Standing Member
Buy-Sell-Trade Rating: (12)
My '05 ST had the harness and plug on the driver side in the trunk, as well as all of the mounting points for the Audiophile sub/amp brackets, etc. However, when I added an SVT sub/amp and plugged it in, I got no sound. My guess is that Ford rewired the sub harness/ connector for the Mk1.5 Foci. I still have that sub/amp, as well as (I think) the mounting hardware and carpet (for a ZX3) if you are interested. Here are links to several threads with photos of the plug and pin out for the sub/amp. http://forums.focaljet.com/ice-car-e...-amp-help.html
http://forums.focaljet.com/ice-car-e...p-install.html
Good luck.
mainest is offline  
    Reply With Quote Quick reply to this message
Old 11-18-2013, 03:42 PM   #9
Focus Rookie
 
Join Date: Nov 2013
Fan#: 123105
Location: Nashville, TN
What I Drive: 2005 grey zx4

Posts: 5
FF Reputation: 1 MandoboyF12 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks!

I think I'm gonna get the Metra harness, use the sub plug (head unit to RCA's), and try a different powered sub. May try an under-seat piece. I know those are sorta frowned on, but I don't need anything to make the car rattle.
MandoboyF12 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:49 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1