Low Battery Audio Off message - 2013 SE - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 06-18-2013, 12:37 PM   #1
Focus Jr. Enthusiast
 
Join Date: May 2013
Fan#: 115196
Location: Grand Rapids, MI
What I Drive: 2013 Stirling Gray Metallic SE

Posts: 25
Points 238, Level 4
Points: 238, Level: 4 Points: 238, Level: 4 Points: 238, Level: 4
Level Up 76% Completed
Level up: 76% Level up: 76% Level up: 76%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 Chris13SE Good Standing Member
Buy-Sell-Trade Rating: (0)
Low Battery Audio Off message - 2013 SE

Hello everyone, I have a 2013 SE with a little less than 2k miles on it. I noticed a problem yesterday while waiting to pick up my daughter from summer camp. I was waiting in the parking lot and it was a nice day out, so I just put the windows down, turned off the car and put the key into ACC mode so I could just listen to the radio while I waited. Less than 2 minutes later, it all just shut off and I got a message stating "Low Battery Audio Off" (I don't have the Sony system or My Ford Touch, just the base radio). I thought maybe it was because I was listening to Pandora thru my iPhone. So today when I picked her up, I did the same thing but just had the FM radio on. It happened again after about 2 minutes (actually a little less, I timed it). Any idea why this would happen?


Chris13SE is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-18-2013, 01:29 PM   #2
Focus Rookie
 
Join Date: Feb 2012
Fan#: 94858
Location: Toronto, Canada
What I Drive: 2012 Sterling Grey Titanium

Posts: 7
FF Reputation: 1 67gtafastback Good Standing Member
Buy-Sell-Trade Rating: (0)
I had this happen a few times. The dealership replaced a faulty alternator, problem solved.
good luck!
__________________
build date: 10.03.2011
67gtafastback is offline  
    Reply With Quote Quick reply to this message
Old 06-18-2013, 02:53 PM   #3
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,874
Points 6,167, Level 51
Points: 6,167, Level: 51 Points: 6,167, Level: 51 Points: 6,167, Level: 51
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Chris13SE View Post
Hello everyone, I have a 2013 SE with a little less than 2k miles on it. I noticed a problem yesterday while waiting to pick up my daughter from summer camp. I was waiting in the parking lot and it was a nice day out, so I just put the windows down, turned off the car and put the key into ACC mode so I could just listen to the radio while I waited. Less than 2 minutes later, it all just shut off and I got a message stating "Low Battery Audio Off"...
Hi Chris13SE,

I recommend making an appointment at your dealership so they can perform an inspection. Additionally, I can help by bringing this to the attention of your regional customer service manager; just send me a PM with your details and I'll get started. All I'll need to make this happen is your VIN, dealer, mileage, daytime phone number, and full name. Thanks!

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


M - F 11:30 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
    Reply With Quote Quick reply to this message
Old 06-18-2013, 07:06 PM   #4
Focus Enthusiast
 
OhFFS's Avatar
 
Join Date: May 2013
Fan#: 114209
Location: D, CT
What I Drive: 2016 Mazda3

Posts: 126
Points 1,497, Level 21
Points: 1,497, Level: 21 Points: 1,497, Level: 21 Points: 1,497, Level: 21
Level Up 97% Completed
Level up: 97% Level up: 97% Level up: 97%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 OhFFS Good Standing Member
Buy-Sell-Trade Rating: (0)
No idea what the issue was (not had it myself), but you can listen to the system without having the key in ACC. Park, pull out the keys, and press the power button on the radio to power up again.

I don't know if that's how it works with MyFord Touch, but it works with the garden-variety Sync. I've used it to keep me entertained while working in the garage.
OhFFS is offline  
    Reply With Quote Quick reply to this message
Old 06-18-2013, 07:11 PM   #5
Focus Jr. Enthusiast
 
Join Date: May 2013
Fan#: 115196
Location: Grand Rapids, MI
What I Drive: 2013 Stirling Gray Metallic SE

Posts: 25
Points 238, Level 4
Points: 238, Level: 4 Points: 238, Level: 4 Points: 238, Level: 4
Level Up 76% Completed
Level up: 76% Level up: 76% Level up: 76%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 Chris13SE Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah, I know, but it does the same thing regardless
Chris13SE is offline  
    Reply With Quote Quick reply to this message
Old 06-27-2013, 12:07 PM   #6
Focus Jr. Enthusiast
 
Join Date: May 2013
Fan#: 115196
Location: Grand Rapids, MI
What I Drive: 2013 Stirling Gray Metallic SE

Posts: 25
Points 238, Level 4
Points: 238, Level: 4 Points: 238, Level: 4 Points: 238, Level: 4
Level Up 76% Completed
Level up: 76% Level up: 76% Level up: 76%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 Chris13SE Good Standing Member
Buy-Sell-Trade Rating: (0)
Turns out it was a bad battery. Dealership replaced the battery, reset the system and all is working good
Chris13SE is offline  
    Reply With Quote Quick reply to this message
Old 05-28-2015, 08:50 PM   #7
Focus Addict
 
strtrkstooge's Avatar
 
Join Date: May 2015
Fan#: 243817
Location: Newark, DE
What I Drive: 2014 Focus SE HB,Tux Blk Met.

Posts: 574
Points 1,725, Level 24
Points: 1,725, Level: 24 Points: 1,725, Level: 24 Points: 1,725, Level: 24
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 17%
Activity: 17% Activity: 17% Activity: 17%
FF Reputation: 5 strtrkstooge Good Standing Member
Buy-Sell-Trade Rating: (0)
Same annoying problem

I have a brand new left over 2014 Focus I got 03/11/15. I get "Battery Low, Audio Off" message often but not all of the time. Sometimes I can wax my car w/no problem but mostly it shuts off in 1-3 minutes.
I drove for a few hours saturday and it did not do this while detailing the car, but during the 20 min drive to work it will shut of within 3 min.
The dealer said the battery and charging system were fine and gave me a print out that shows the car audio will shut off if the battery is showing a certain % of charge.
I give up. The car is fine but I must either leave it running while I detail it or go for a couple hour drive 1st.
strtrkstooge is offline  
    Reply With Quote Quick reply to this message
Old 10-29-2016, 12:38 PM   #8
Focus Rookie
 
Join Date: Oct 2016
Fan#: 329569
Location: MELBOURNE, FL
What I Drive: 2013 WHITE FOCUS HATCHBACK

Posts: 1
Points 4, Level 1
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 jjwiz Good Standing Member
Buy-Sell-Trade Rating: (0)
I am having the same issue for low battery audio off. The dealership said they cannot duplicate the problem but yet I drove home 3 miles with only the radio on and parked it ran the radio for 5 minutes with key on it shut off. If I drive & run lights or/and wipers it shuts off after 1-2 minutes. The dealership said they could not duplicate the issue (funny I could). I was politely insistent that something was wrong. I was told "here's a number to call I'm not going to argue with you and she walked away. I had the battery changed out 1.5 yrs ago for the same reason. Oh yeah the number she gave me was for roadside assistance. That speaks pretty loud to me.
What do I do now? Many others have this issue. It is clear there is a draining issue or faulty system or computer setting problem. Any suggestions?
jjwiz is offline  
    Reply With Quote Quick reply to this message
Old 10-29-2016, 03:28 PM   #9
Elder
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 38,957
Points 27,844, Level 98
Points: 27,844, Level: 98 Points: 27,844, Level: 98 Points: 27,844, Level: 98
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 125 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Most important question - was the car reset for the new battery when installed?

If not, it'll shut off for low battery earlier than when it should as it assumes the older battery is still installed and has the same reduced capacity.

Threads in the MkIII section and recently in General Tech Chat as well on this.

We keep learning more about it, Ford diagnostic computer was originally supposed to be the only way to do a reset, now there's an aftermarket 'app" that can do it, and supposedly leaving it untouched for a day will do the job as well (no solid proof I've seen on that). Reference material found says 8 hrs. plus untouched, idk if that actually works for everyone.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 10-29-2016, 07:18 PM   #10
Focus Addict
 
Join Date: Jul 2007
Fan#: 48824
Location: Stilly, OK
What I Drive: 2013 Ruby Red SE Hatchback

Posts: 936
Points 2,594, Level 30
Points: 2,594, Level: 30 Points: 2,594, Level: 30 Points: 2,594, Level: 30
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 39%
Activity: 39% Activity: 39% Activity: 39%
FF Reputation: 11 firebirdude Great Standing Member
Buy-Sell-Trade Rating: (0)
This happens to me.... I thought it was normal.

Only get the alert with the car not running and key in the ON position. About 2 minutes later, the alert pops up on the radio. First saw the alert probably 10 months ago. Never an issue with the car struggling to start in the least, even in the snow. Still original battery in my 2013.

Never really cared as it only happens with the car not running and I never really use the radio without the car running.

Meh. Still don't care.
firebirdude is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:26 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1