Head unit not getting power. - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 12-14-2012, 10:33 PM   #1
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107335
Location: Dover, DE
What I Drive: 2002, black zx3

Posts: 4
FF Reputation: 1 TheDude Good Standing Member
Buy-Sell-Trade Rating: (0)
Head unit not getting power.

I have a 02 zx3 just replaced the head unit with an after market one and it didn't have power so I checked both fuses rechecked the wiring still nothing so I tested the red power wire it didn't seam to have anything so I ran a toggle switch straight from the battery to the red connector wire and I still can't get my unit to power on. Any suggestions? And yes I removed the screws you are supposed to for it to work on a new head unit.


TheDude is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-15-2012, 06:44 AM   #2
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 10,193
Points 61,251, Level 100
Points: 61,251, Level: 100 Points: 61,251, Level: 100 Points: 61,251, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 50 02fordsvt Excellent Standing Member
Buy-Sell-Trade Rating: (11)
There are three fuses that you should check. The one for the Acc wire, the fuse for constant power, and the fuse in the back of the headunit itself. Check all of them one more time.
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is offline  
    Reply With Quote Quick reply to this message
Old 12-15-2012, 08:24 AM   #3
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107335
Location: Dover, DE
What I Drive: 2002, black zx3

Posts: 4
FF Reputation: 1 TheDude Good Standing Member
Buy-Sell-Trade Rating: (0)
I check the 3 fuses the 2 10 amp fuses in the fuse box and the 7.5 amp on the back end of the head unit itself. All three are good I going to try running the toggle switch to the constant rather then the ignition switch power wire to see if that makes a difference.
TheDude is offline  
    Reply With Quote Quick reply to this message
Old 12-15-2012, 08:30 AM   #4
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 10,193
Points 61,251, Level 100
Points: 61,251, Level: 100 Points: 61,251, Level: 100 Points: 61,251, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 50 02fordsvt Excellent Standing Member
Buy-Sell-Trade Rating: (11)
How about the ground wire? I should have ask this right off but make sure your unit is getting a good ground or it won't power up.
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is offline  
    Reply With Quote Quick reply to this message
Old 12-15-2012, 09:42 AM   #5
FocusFest Event Team
 
Kipp's Avatar
 
Join Date: Jan 2006
Fan#: 31300
Location: Kansas City, KS
What I Drive: 2013 F150 4x4 5.0, 2014 HD 883 Iron

Posts: 2,362
Points 4,517, Level 42
Points: 4,517, Level: 42 Points: 4,517, Level: 42 Points: 4,517, Level: 42
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 9 Kipp Good Standing Member
Buy-Sell-Trade Rating: (1)
was your factory headunit the Blaupunkt one? with the VW plug behind it?
__________________
2013 F150 4x4 SCrew XLT 5.0L
Midwest Crew #22
Official FocusFest Event Planner
Kipp is offline  
    Reply With Quote Quick reply to this message
Old 12-15-2012, 12:53 PM   #6
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107335
Location: Dover, DE
What I Drive: 2002, black zx3

Posts: 4
FF Reputation: 1 TheDude Good Standing Member
Buy-Sell-Trade Rating: (0)
Yes for the antenna wire but I figured it out. I ran the toggle to both the red and yellow power wires and it turned on. Thank you for the help.
TheDude is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:45 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1