SYNC Update Available on Focus!!! - Page 70 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 01-28-2013, 03:45 PM   #691
Focus Jr. Enthusiast
 
bvrplzr's Avatar
 
Join Date: Jan 2013
Fan#: 108628
Location: Le Sueur, MN
What I Drive: 2013 performance blue focus titaniu

Posts: 36
FF Reputation: 1 bvrplzr Good Standing Member
Buy-Sell-Trade Rating: (0)
yes the numbers work but the letter keyboard is grayed out.

Quote:
Originally Posted by FordIVTteam View Post
Hi, BlueIce -

Depending on which version you're currently running, the update should take about an hour.



Is your keyboard grayed out, bvrplzr? Please confirm.

Jaclyn
bvrplzr is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-28-2013, 06:17 PM   #692
Focus Enthusiast
 
Join Date: Oct 2003
Fan#: 1195
Location: Lansing, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 289
Points 985, Level 16
Points: 985, Level: 16 Points: 985, Level: 16 Points: 985, Level: 16
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 dbenney Good Standing Member
Buy-Sell-Trade Rating: (0)
I did my ordered my A4 nav sd card and got it in a day. I downloaded and flashed the update to V3.5.1 and the install went without a hitch. Today I noticed an issue that really annoys me. I dont think it was doing this just the other day(after the update). I have my 5th gen ipod 80gig plugged in to the USB port... when i hit the voice button and give it a command< "play song **" it jsut seems to pick whatever song it wants to, not even close to what i said. All other voice commands are recognized flawlessly for sirius, FM, NAV, climate and phone. What is going on here? I tried unplugging the ipod and replugging it in wiht no change. Should I try the master reset? Anyone else have this issue?
dbenney is offline  
    Reply With Quote Quick reply to this message
Old 01-29-2013, 08:28 AM   #693
Focus Enthusiast
 
DaeHanL's Avatar
 
Join Date: Oct 2011
Fan#: 90891
Location: Cincinnati, OH
What I Drive: 2012 Red Candy SE 5spd

Posts: 360
FF Reputation: 1 DaeHanL Good Standing Member
Buy-Sell-Trade Rating: (0)
so us guys with Sync w/o MFT are still SOL, huh?
__________________
NEVER YIELD!

2012 FF5DR SE Sport, 5-Spd, and ALL the 'fixins!
-DaeHan
DaeHanL is offline  
    Reply With Quote Quick reply to this message
Old 01-29-2013, 10:57 AM   #694
Focus Addict
 
Slo86GT's Avatar
 
Join Date: Aug 2011
Fan#: 88885
Location: Spring, TX
What I Drive: 2013 SGM Focus SE - 5sp

Posts: 879
Points 3,360, Level 36
Points: 3,360, Level: 36 Points: 3,360, Level: 36 Points: 3,360, Level: 36
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Slo86GT Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by dbenney View Post
I did my ordered my A4 nav sd card and got it in a day. I downloaded and flashed the update to V3.5.1 and the install went without a hitch. Today I noticed an issue that really annoys me. I dont think it was doing this just the other day(after the update). I have my 5th gen ipod 80gig plugged in to the USB port... when i hit the voice button and give it a command< "play song **" it jsut seems to pick whatever song it wants to, not even close to what i said. All other voice commands are recognized flawlessly for sirius, FM, NAV, climate and phone. What is going on here? I tried unplugging the ipod and replugging it in wiht no change. Should I try the master reset? Anyone else have this issue?
You should be saying "Play Track XXXXX". "Play Song" probably sounds like "Play All" which it recognizes as a valid command.
__________________
2013 Focus SE 5M Daily Driver
2003 Mustang GT V8/Auto Wife's Daily
1986 Mustang GT V8/5M Toy
- Jody -
Slo86GT is offline  
    Reply With Quote Quick reply to this message
Old 01-29-2013, 02:37 PM   #695
Focus Enthusiast
 
Superd's Avatar
 
Join Date: Jul 2011
Fan#: 87917
Location: Aurora, Ontario, Canada
What I Drive: '12 candy red titanium hatch

Posts: 232
FF Reputation: 1 Superd Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm still on 3.0.2 and just checked syncmyride to find out 3.5 is now available for me to dowload(wasn't a few days ago).The site imediately took me to another page were i orderred the a4 nav card.
I have all the standard bugs with my current version so i am looking forward to see what gets fixed...or buggy.
Superd is offline  
    Reply With Quote Quick reply to this message
Old 01-29-2013, 07:28 PM   #696
Focus Enthusiast
 
Join Date: Oct 2003
Fan#: 1195
Location: Lansing, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 289
Points 985, Level 16
Points: 985, Level: 16 Points: 985, Level: 16 Points: 985, Level: 16
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 dbenney Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Slo86GT View Post
You should be saying "Play Track XXXXX". "Play Song" probably sounds like "Play All" which it recognizes as a valid command.
ill give that a try. I know on 3.2.2 i could just say "play song *whatever*" and it would work find, but i do know this update made changes to the voice commands so ill report back after i test it out.
dbenney is offline  
    Reply With Quote Quick reply to this message
Old 01-30-2013, 07:49 AM   #697
Focus Addict
 
Join Date: Dec 2011
Fan#: 93289
Location: Howell, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 605
Points 1,541, Level 22
Points: 1,541, Level: 22 Points: 1,541, Level: 22 Points: 1,541, Level: 22
Level Up 41% Completed
Level up: 41% Level up: 41% Level up: 41%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 3 lewisra Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Superd View Post
I'm still on 3.0.2 and just checked syncmyride to find out 3.5 is now available for me to dowload(wasn't a few days ago).The site imediately took me to another page were i orderred the a4 nav card.
I have all the standard bugs with my current version so i am looking forward to see what gets fixed...or buggy.
Be sure to do a master reset before and especially after install.
lewisra is offline  
    Reply With Quote Quick reply to this message
Old 01-30-2013, 08:29 AM   #698
Focus Enthusiast
 
Flybigrc's Avatar
 
Join Date: Aug 2012
Fan#: 103155
Location: St. Louis, MO
What I Drive: 2013 Ford Focus ST

Posts: 107
FF Reputation: 1 Flybigrc Good Standing Member
Buy-Sell-Trade Rating: (0)
I received the V4 for the Nav in the mail but I cannot download the update from the Sync Website. ActiveX is running and I have tried Explorer and Firefox. It just sits there.
__________________
2013 Focus ST Performance Blue
2004 Corvette Coupe Magnetic Red
1968 Corvette Convertible Safari Yellow
Flybigrc is offline  
    Reply With Quote Quick reply to this message
Old 01-30-2013, 09:00 AM   #699
Focus Rookie
 
Join Date: Aug 2012
Fan#: 102788
Location: Southwest, GA
What I Drive: 2012, frosted glass, Focus

Posts: 10
Points 9, Level 1
Points: 9, Level: 1 Points: 9, Level: 1 Points: 9, Level: 1
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 wego2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Flybigrc View Post
I received the V4 for the Nav in the mail but I cannot download the update from the Sync Website. ActiveX is running and I have tried Explorer and Firefox. It just sits there.
Same problem here. Fedex delivered updated NAV yesterday, but can't download the update from the Sync website. Seems there is a problem with the website and not our computers.
wego2 is offline  
    Reply With Quote Quick reply to this message
Old 01-30-2013, 09:11 AM   #700
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,546, Level 22
Points: 1,546, Level: 22 Points: 1,546, Level: 22 Points: 1,546, Level: 22
Level Up 46% Completed
Level up: 46% Level up: 46% Level up: 46%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dbenney View Post
... when i hit the voice button and give it a command< "play song **" it jsut seems to pick whatever song it wants to, not even close to what i said. All other voice commands are recognized flawlessly for sirius, FM, NAV, climate and phone. What is going on here? I tried unplugging the ipod and replugging it in wiht no change. Should I try the master reset? Anyone else have this issue?
Have you tried the new voice commands yet? Just say "Play <song title>" without saying anything like song or track or album after the "play" command.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:19 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1