Front suspension thunking. - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Brakes, Suspension & Body Chassis

Brakes, Suspension & Body Chassis The place to go for answers on brakes, suspension, camber, alignment and more.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 07-04-2012, 09:10 AM   #1
Focus Rookie
 
Join Date: May 2004
Fan#: 7382
Location: Philly Area, PA
What I Drive: 2004 ZTW - Black

Posts: 7
FF Reputation: 1 mmcclusk2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Front suspension thunking.

I have a suspension thunking sound in the front right. After 110k miles I know it's time for something to give.

It sounds the worst when going slow (15-25 mph) like through a small town center or driving through the neighborhood.

Note: car is a '04 ZTW with H&R lowering springs since the first 30k miles. Stock everything else.

Any initial thoughts on what it could be? Just so I don't get too much sticker shock when I take it in.

Thanks.

-matt mc


mmcclusk2 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-04-2012, 10:28 AM   #2
Focus Enthusiast
 
akight's Avatar
 
Join Date: Apr 2006
Fan#: 33983
Location: Clemson, SC
What I Drive: 2007 Liquid Grey ZX4

Posts: 339
FF Reputation: 5 akight Good Standing Member
Buy-Sell-Trade Rating: (0)
check your front strut bar and connecting tie rods. have you noticed it more when youre turning or is it fairly constant regardless?
__________________
Two Foci...140,000 Miles... 9 years
Semi_Stock... Low_n_Slow
akight is offline  
    Reply With Quote Quick reply to this message
Old 07-04-2012, 11:11 AM   #3
Focus Addict
 
Mike_Mac's Avatar
 
Join Date: Dec 2008
Fan#: 61110
Location: Windsor, Canada
What I Drive: 04 Red/Black ZX5, 14 SE hatch

Posts: 1,338
Points 2,489, Level 30
Points: 2,489, Level: 30 Points: 2,489, Level: 30 Points: 2,489, Level: 30
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 12 Mike_Mac Great Standing Member
Buy-Sell-Trade Rating: (8)
unless he added one in he will not have a strut bar, and even if he did i don't think it would clunk unless the whole struts moving around.

i would check sway bar bushings and end links.
Mike_Mac is offline  
    Reply With Quote Quick reply to this message
Old 07-04-2012, 11:20 AM   #4
Focus Fanatic
 
Join Date: Oct 2003
Fan#: 1427
Location: Westminster, CO
What I Drive: 99 miata, 05Mazda6, 09GTI, 12Imprez

Posts: 8,023
FF Reputation: 141 Geezer Excellent Standing Member Geezer Excellent Standing Member
Buy-Sell-Trade Rating: (0)
ditto the front sway bar end links....very easy to replace yourself and relatively cheap (the duralast ones from autozone are cheap and get the job done).
Geezer is offline  
    Reply With Quote Quick reply to this message
Old 07-04-2012, 02:37 PM   #5
Focus Rookie
 
Join Date: Jun 2012
Fan#: 100796
Location: Denver, CO
What I Drive: 2003 Red ZX3

Posts: 10
FF Reputation: 1 3htch3 Good Standing Member
Buy-Sell-Trade Rating: (0)
had the same thing. I have an 03 ZX3. heard a loud clunk over bumps. and turning somtimes. first replaced the strut mounts. problem was still there. then replaced sway bar end links both sides. i went with after-market, thicker ones. problem was gone instantly
3htch3 is offline  
    Reply With Quote Quick reply to this message
Old 07-04-2012, 06:13 PM   #6
Focus Rookie
 
Join Date: May 2004
Fan#: 7382
Location: Philly Area, PA
What I Drive: 2004 ZTW - Black

Posts: 7
FF Reputation: 1 mmcclusk2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Wow. Thanks for the replies!

I'll check that first.

Thanks so much.
mmcclusk2 is offline  
    Reply With Quote Quick reply to this message
Old 07-04-2012, 06:14 PM   #7
Focus Rookie
 
Join Date: May 2004
Fan#: 7382
Location: Philly Area, PA
What I Drive: 2004 ZTW - Black

Posts: 7
FF Reputation: 1 mmcclusk2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by akight View Post
check your front strut bar and connecting tie rods. have you noticed it more when youre turning or is it fairly constant regardless?
Just going straight and fairly constant.
mmcclusk2 is offline  
    Reply With Quote Quick reply to this message
Old 07-04-2012, 10:57 PM   #8
Focus Enthusiast
 
Bwhit1's Avatar
 
Join Date: Feb 2012
Fan#: 95170
Location: Franklin, OH
What I Drive: 03 svt focus

Posts: 180
FF Reputation: 1 Bwhit1 Good Standing Member
Buy-Sell-Trade Rating: (2)
Sway bar end links and sway bar bushings
Bwhit1 is offline  
    Reply With Quote Quick reply to this message
Old 07-13-2012, 09:18 AM   #9
Focus Rookie
 
Join Date: May 2004
Fan#: 7382
Location: Philly Area, PA
What I Drive: 2004 ZTW - Black

Posts: 7
FF Reputation: 1 mmcclusk2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Placed order for new parts.

Ordered the MOOG Stabilizer End Links from Rock Auto based on the suggestions on the forum.

$18/ea.

I'll post an update after installation.

Thanks.
mmcclusk2 is offline  
    Reply With Quote Quick reply to this message
Old 07-16-2012, 03:40 PM   #10
Focus Rookie
 
Join Date: May 2004
Fan#: 7382
Location: Philly Area, PA
What I Drive: 2004 ZTW - Black

Posts: 7
FF Reputation: 1 mmcclusk2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thumbs up FIXED! Done and done.

Well, I replaced the parts as suggested, and everyone on the forum was correct. The old rubber boots/bushings were shot, especially on the right side where all the knocking was coming from.

Here's some pictures of the before and after. No installation pictures, as they are easy to come by from a Google search.

http://goo.gl/B2N88

Just want to say Thanks to everyone here. Saved me time and MONEY to do it myself.



I'll do the rear later in the fall when the temps are cooler.
mmcclusk2 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:57 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1