Clunking noise coming from front end? - Page 4 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Brakes, Suspension & Body Chassis

Brakes, Suspension & Body Chassis The place to go for answers on brakes, suspension, camber, alignment and more.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 08-05-2011, 06:51 AM   #31
Focus Addict
 
B3NN3TT's Avatar
 
Join Date: Apr 2009
Fan#: 64245
Location: Columbus, OH
What I Drive: 2003 CD Silver SVT

Posts: 678
Points 1,385, Level 20
Points: 1,385, Level: 20 Points: 1,385, Level: 20 Points: 1,385, Level: 20
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 B3NN3TT Good Standing Member
Buy-Sell-Trade Rating: (5)
TZT Performance has them too.
__________________
2003 SVT #2370 Hatch Nation #91 2000 Roush Cougar 2008 Mustang Bullitt #5389 2013 Fiat 500 Abarth
B3NN3TT is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-18-2013, 02:18 PM   #32
Focus Rookie
 
Join Date: Sep 2013
Fan#: 119048
Location: Oshkosh, WI
What I Drive: 2008, Red Ford Focus SES

Posts: 2
FF Reputation: 1 GEORGE@GMLLC.COM Good Standing Member
Buy-Sell-Trade Rating: (0)
My 2008 SES was doing same thing - just changed out the sway bar ends - problem resolved. Torqued to 41ft lbs - got them at autozone $19 ea. lifetime warranty.

Thanks to all who posted solutions...

Last edited by GEORGE@GMLLC.COM; 09-18-2013 at 02:19 PM. Reason: incl original msg
GEORGE@GMLLC.COM is offline  
    Reply With Quote Quick reply to this message
Old 09-18-2013, 02:24 PM   #33
Focus Rookie
 
Join Date: Sep 2013
Fan#: 119048
Location: Oshkosh, WI
What I Drive: 2008, Red Ford Focus SES

Posts: 2
FF Reputation: 1 GEORGE@GMLLC.COM Good Standing Member
Buy-Sell-Trade Rating: (0)
Smile 2008 Focus SES - Front end clunking bumps hard turns

Just replaced the sway bar ends on 2008 Focus /SES - 88K miles. Took care of the clunking noise I was hearing - both lower joints on ends were sloppy..
Got new ones at Autozone - $19ea - torqued to 41ft lbs - took me 45min in my garage (included looking for tools).

Thanks to all who posted problem / solutions.
GEORGE@GMLLC.COM is offline  
    Reply With Quote Quick reply to this message
Old 01-26-2014, 10:55 PM   #34
Focus Enthusiast
 
JEDI 2.0's Avatar
 
Join Date: Dec 2013
Fan#: 127626
Location: Sacramento, CA
What I Drive: 2001 Pitch Black ZX3

Posts: 154
Points 716, Level 14
Points: 716, Level: 14 Points: 716, Level: 14 Points: 716, Level: 14
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 JEDI 2.0 Good Standing Member
Buy-Sell-Trade Rating: (0)
I am JUST NOW getting the clunking sound, but I just lowered my car a week ago. ...Eibach Pro-Kit springs, and upon install I noticed my struts were poor. ... will be replacing those and the swaybar end links (initially I thought an end link came loose, but it hasn't). Clunk is intermittent but since my commute is 9 miles mostly one straight road, waiting til payday to fix, will report progress.
JEDI 2.0 is offline  
    Reply With Quote Quick reply to this message
Old 01-27-2014, 08:17 PM   #35
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 23,520
Points 16,368, Level 82
Points: 16,368, Level: 82 Points: 16,368, Level: 82 Points: 16,368, Level: 82
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 91 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Moved to "Brakes Suspension & Chassis", this area split off the wheels & tires section a while ago...
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is online now  
    Reply With Quote Quick reply to this message
Old 02-18-2014, 10:00 AM   #36
Focus Enthusiast
 
JEDI 2.0's Avatar
 
Join Date: Dec 2013
Fan#: 127626
Location: Sacramento, CA
What I Drive: 2001 Pitch Black ZX3

Posts: 154
Points 716, Level 14
Points: 716, Level: 14 Points: 716, Level: 14 Points: 716, Level: 14
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 JEDI 2.0 Good Standing Member
Buy-Sell-Trade Rating: (0)
So, my terrible front end clanking is GONE!! One of 2 things may have caused it, IMO: my struts were dead, and I noticed fresh scratches on the first and last coils of my lowering springs (Eibach pro-kits). ...so, the noise was either the spring coils slapping against each other, or the dead struts were allowing freedom-of-movemenet of the springs, and may have been slapping the top and bottom strut plates that hold the spring. .... what I did was, bought clear tubing at Home Depot, and sheathed the first and last coil only, and switched to new struts. :) Problem solved.
JEDI 2.0 is offline  
    Reply With Quote Quick reply to this message
Old 02-18-2014, 07:00 PM   #37
Focus Enthusiast
 
Join Date: Jul 2013
Fan#: 116617
Location: Werombi, Australia
What I Drive: Silver

Posts: 152
Points 635, Level 12
Points: 635, Level: 12 Points: 635, Level: 12 Points: 635, Level: 12
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 photn02 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi All,

I hope you dont mind me posting in this thread rather than starting my own thread.

I have a 2003 Zetec focus, its lowered on Eibach Springs and Eibach Shocks with Eibach Sway bars.

These where done about 2 years ago now, about 40,000 km ago. I am getting what feels like a bouncing/rubbing sound from the front. It happens when im cruising on the highway, but the moment i accelerate it does away. Its getting worse and im not sure what the problem is. I fitted Moog sway bar end links as Ford said they where shot.That didnt fix the problem though.

Short of replacing the Strut Top mounts, tie rods and other parts im not sure what to do.

Should the front sway bar slide from side to side after it has been installed? when i changed the Sway bar links i noticed that the sway bar will slide within its mounts. it doesnt vibrate from what i can tell, but it does slide a bit.

Any help is appreciated.
photn02 is offline  
    Reply With Quote Quick reply to this message
Old 02-18-2014, 07:17 PM   #38
Focus Enthusiast
 
seraniko's Avatar
 
Join Date: Nov 2013
Fan#: 121529
Location: palmdale, CA
What I Drive: svtf svtf civic tacoma valkyrie

Posts: 65
Points 293, Level 5
Points: 293, Level: 5 Points: 293, Level: 5 Points: 293, Level: 5
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 seraniko Good Standing Member
Buy-Sell-Trade Rating: (0)
Check your fender liners
seraniko is online now  
    Reply With Quote Quick reply to this message
Old 02-28-2014, 07:54 PM   #39
Focus Enthusiast
 
Join Date: Jul 2013
Fan#: 116617
Location: Werombi, Australia
What I Drive: Silver

Posts: 152
Points 635, Level 12
Points: 635, Level: 12 Points: 635, Level: 12 Points: 635, Level: 12
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 photn02 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks, i checked them. but the car is no where near low enough and i see no rubbing.

I went over the car again yesterday and ive done some tests whilst driving.

Seems the sound is more evident when the car is under load. if im traveling and i clutch in and the revs drop, the sound disapears.

Could this mean its the engine mounts that needs replacing?
photn02 is offline  
    Reply With Quote Quick reply to this message
Old 02-28-2014, 09:17 PM   #40
Focus Addict
 
Join Date: Feb 2006
Fan#: 32386
Location: Chicago, IL
What I Drive: 2002 charcoal XZ3

Posts: 747
Points 1,425, Level 21
Points: 1,425, Level: 21 Points: 1,425, Level: 21 Points: 1,425, Level: 21
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 my_beautious_ZX3 Good Standing Member
Buy-Sell-Trade Rating: (0)
^that's a good call. Most of us with Focii as old as yours have had to replace the engine mounts due to various noise/vibration symptoms. We generally recommend buying the Ford mounts - more expensive but most folks have found aftermarket mounts to fail within months. Use the forum search box above for more comments on the matter than you have time to read.
__________________
"I'm jealous of girls because they get to wear dresses." (Todd Flanders)
my_beautious_ZX3 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:13 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1