Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - AutoCross Videos and CamCorder Mount....Done!
View Single Post
Old 07-19-2005, 05:33 PM   #17
WD40
The Librarian
 
WD40's Avatar
 
Join Date: Mar 2004
Fan#: 5157
Location: Helena, MT
What I Drive: '04 Sonic Blue - SVT 3Door

Posts: 13,116
Points 226,961, Level 100
Points: 226,961, Level: 100 Points: 226,961, Level: 100 Points: 226,961, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 139 WD40 Excellent Standing Member WD40 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
jollyjohnj
Thanks! I do appreciate that!
If I get any flack from SuperMotors, I may have you put a few more up.
It's kind of tough at the moment, due to our slow system at home,
and all the blocked sites at work.
^^^Yours being one of them^^^ Bummer.

Egz:
Thanks.
It must be the "steady cam" option on this camera works fairly well.
I did have a couple people at the track give me the suggestion of running a strap from the mount to something solid so it doesn't move around a lot.
But, as you can see, there wasn't much movement in the video.
__________________
WD40 Reverend GripShift - FF Moderator

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

WD40 is offline  
    Reply With Quote