Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - The factory radio finally died
View Single Post
Old 06-27-2013, 08:14 PM   #10
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,971
Points 32,141, Level 100
Points: 32,141, Level: 100 Points: 32,141, Level: 100 Points: 32,141, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 46%
Activity: 46% Activity: 46% Activity: 46%
FF Reputation: 274 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
I am so POed at JVC now. All the models they sell, including the ones I wanted, do not truly have built in bluetooth. Instead it's an included USB adapter, so that takes up one of the USB ports. What's the point in saying you have 2 USB outputs? Use a passive splitter? No, according to the instruction manual you can't use a hub or splitter. Back to the research.
__________________
Be eclectic.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Moderating everything now, let me know if I can help.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote