Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Weird issue with 2012 SE 5 speed, no power
View Single Post
Old 04-24-2013, 05:22 PM   #50
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,886
Points 6,585, Level 53
Points: 6,585, Level: 53 Points: 6,585, Level: 53 Points: 6,585, Level: 53
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by kemoe View Post
Did anybody ever get this resolved? I have the same problem.
Hi kemoe,

I'm happy to offer you the same assistance that I have to others. Send me a PM with your VIN, dealer, mileage, daytime phone number, and full name; I'll look into options to help.

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


M - F 11:30 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
    Reply With Quote