Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Clutch noise question
View Single Post
Old 03-18-2013, 02:58 PM   #3
Official Ford Rep
FordService's Avatar
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,423
Points 4,184, Level 41
Points: 4,184, Level: 41 Points: 4,184, Level: 41 Points: 4,184, Level: 41
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 62%
Activity: 62% Activity: 62% Activity: 62%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Originally Posted by DerrekForreal View Post
Figured I better ask this here first (before I take it to the dealership):

When I start the car (2010 SE) and it's cold out (it's WI - so it IS cold), it starts and sounds fine...until the moment I let my foot off the clutch pedal (in neutral). Then this high pitch whine-y type of noise starts.

It only last for a min or two and seems to dissipate as the RPM's idle down (and car warms up). It does not make the noise when warmed up.

What is it/could it be?
Start of bad slave cylinder on clutch?
Something else?

I only have 3 months of bumper to bumper warranty left, would like it to be fixed before then IF this an issue. Maybe it is common sound on the Focus, but I do not remember my last one making this noise.
Hi DerrekForreal,

I recommend making an appointment so your dealership can diagnose your vehicle. They'll be in the best position to inspect your vehicle. Keep us posted on how the appointment goes.


p: 800.392.FORD
t: @FordService @FordFocus @Ford

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote