Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - 2002 Zetec Engine Ticking/ Misfiring?
View Single Post
Old 02-12-2013, 10:04 PM   #3
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,261
Points 20,336, Level 89
Points: 20,336, Level: 89 Points: 20,336, Level: 89 Points: 20,336, Level: 89
Level Up 98% Completed
Level up: 98% Level up: 98% Level up: 98%
Forum Activity 56%
Activity: 56% Activity: 56% Activity: 56%
FF Reputation: 53 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
Similar threads would be something about 'washed engine and now won't run correct'.
Generally when the engine (DOHC) and water are involved, the problem will be water in the spark plug wells.
Pull the spark plug wires at the valve cover and check for water. If you find some, remove as much as you can. That should help some if not sure the problem altogether.

I've not heard of water getting into a good ignition coil/wire connection. If it has made it's way in there odds are the plug wires are bad or the coil is cracked. In both cases replace with Motorcraft parts (believe I seen we have a new Ford Parts sponsor, check their prices first).
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote