Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - motor issues
Thread: motor issues
View Single Post
Old 02-09-2013, 08:27 PM   #3
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 21,033
Points 32,484, Level 100
Points: 32,484, Level: 100 Points: 32,484, Level: 100 Points: 32,484, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 65%
Activity: 65% Activity: 65% Activity: 65%
FF Reputation: 274 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Vibrations while moving and vibrations while sitting still with the engine on can very easily have 2 different causes. Now if you have vibrations with the engine off- you should probably run because the big one is coming!

Our usual suspect is the passenger side, or front engine mount. Poke around on the rubber part with your finger. If you find soft spots, then the mount has probably lost it's fluid, and that's what is causing your problem.
__________________
Be eclectic.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Moderating everything now, let me know if I can help.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
You're special aren't you.
whynotthinkwhynot is online now  
    Reply With Quote