Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Aftermarket radio turns off when accelerating
View Single Post
Old 01-27-2013, 12:38 PM   #2
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,961
Points 32,119, Level 100
Points: 32,119, Level: 100 Points: 32,119, Level: 100 Points: 32,119, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 42%
Activity: 42% Activity: 42% Activity: 42%
FF Reputation: 274 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Moved to Car Audio and Electronics, because these guys are more familiar with issues caused by aftermarket installations. General Technical Chat is for maintenance issues on stock vehicles or un-modded parts.

FYI: you can use a 9v battery on the speaker wires to figure out location- you'll hear a pop in the speaker when both wires are connected. It's a lot better than blowing fuses. I also highly recommend purchasing Metra adapters online. If you look around, you can find those a lot cheaper than Best Buy or install stores. I think I paid $6 for the last one I used. It takes out the guess work and screw-ups with wiring.

Good luck, and thanks for posting!
__________________
Be eclectic.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Moderating everything now, let me know if I can help.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote