Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Idle Problem! Bad IAC i think. Tips?
View Single Post
Old 01-26-2013, 05:26 PM   #6
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,971
Points 32,141, Level 100
Points: 32,141, Level: 100 Points: 32,141, Level: 100 Points: 32,141, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 46%
Activity: 46% Activity: 46% Activity: 46%
FF Reputation: 274 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
If you haven't blown it up yet, it should be safe to drive with the IAC unplugged. It might not want to stay running in the morning without being driven- and your idle will likely be high, but that's about it.

It should be safe, but like I said, I'd open a thread in the FI forum, and then put a link to this thread in there so those guys can look at it. I'm not an FI expert.
__________________
Be eclectic.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Moderating everything now, let me know if I can help.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote