Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - SVT with sudden rough idle, power loss
View Single Post
Old 01-20-2013, 06:03 PM   #59
swansong
Focus Fanatic
 
swansong's Avatar
 
Join Date: Feb 2011
Fan#: 83576
Location: Appleton, WI
What I Drive: 2004 Subaru WRX Wagon

Posts: 1,548
Points 2,487, Level 30
Points: 2,487, Level: 30 Points: 2,487, Level: 30 Points: 2,487, Level: 30
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 12 swansong Great Standing Member
Buy-Sell-Trade Rating: (5)
So I bought some starting fluid (ether) and sprayed it into the intake box. The car started up, revved to 2k as usual, sputtered out and stalled. It wouldn't idle.

After a few more tries, I can get it to start up on most tries, after a few seconds of cranking and some throttle application. It will kind of idle for about 5 seconds, then stall. During this "idle" it sounds kind of like a Harley, lots of odd popping and snorting sounds at odd intervals. This is how it was running the very first time I tried to restart it on the side of the road when it first started running goofy. "Back to square one", in a way. Oh, and sometimes when I do start it up and it revs up to 2k or 3k, it sounds pretty normal and functional.

IAC?
CPS?
Timing issue..?

Ok, as I was typing this, I gave it a few more tries to start. Can't get it to start up now. It's like my ether ran out and it's not getting fuel again. Leaning towards fuel issue.
__________________
Mine: 2004 Subaru WRX Wagon: 116k, WRB
Gone: 2002 SVT, #1654

Hers: 2012 Focus Ti Sedan: 67k, SGM, Manual
swansong is offline  
    Reply With Quote