Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Am i missing something??? Double din
View Single Post
Old 01-16-2013, 05:22 PM   #7
Focus Rookie
Urbanspacedude91's Avatar
Join Date: Nov 2011
Fan#: 91432
Location: Freeport, NY
What I Drive: 2014 Black ST 6spd

Posts: 203
Points 2,381, Level 29
Points: 2,381, Level: 29 Points: 2,381, Level: 29 Points: 2,381, Level: 29
Level Up 54% Completed
Level up: 54% Level up: 54% Level up: 54%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Urbanspacedude91 Good Standing Member
Buy-Sell-Trade Rating: (5)
Originally Posted by Kipp View Post
the first link with the second plug with the rca's on it is for if you have the factory sub so that you can retain it. the second one doesn't have the sub connector included. neither of those will retain sync (that's a special harness with a module on it.
here's the issue you will have with either of those kits. there is no accesory power in the factory harness on the 08-11 focus. with either of those you will need to run an acc wire to somewhere else in the car such as the ignition harness. there are harnesses made that will take the factory data signal and give you an acc output and another harness that will allow you to retain sync as long as the aftermarket headunit has an aux input on it (preferably on the back).

here's the one to retain sync

i can't find the other one at the moment, they may not make it anymore.

I drive a Focus and You noticed!
Urbanspacedude91 is offline  
    Reply With Quote