Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - My Ford Touch Thread
View Single Post
Old 12-11-2012, 09:40 PM   #2645
Focus Enthusiast
BlazeFocus's Avatar
Join Date: Oct 2012
Fan#: 104991
Location: _, UT
What I Drive: _

Posts: 149
FF Reputation: 2 BlazeFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Originally Posted by BlazeFocus View Post
Version 3.5.1 installed.
Connecting my Android phone went without a hitch.
I'm not seeing the graphic glitch others have mentioned about the AM indicator; looks the same to me.
The navigation Home Screen "current" street location worked right away with no "destination" being set. We'll have to see how long this works.
Outside temperature and compass displays still intact - as previously set.
Hopefully my random reboots and rouge "ghost in the machine" random starting of media files on USB thumb drive has been corrected.

It appears that the MPG averaging algorithm has changed.

I'll report back with more feedback once I've tried more of the commonly used functions.
Voice commands don't appear to be any more efficient.
The response to voice prompted POI locations seems slow as ever and the "choose a line" thing is still a royal PITA.
We end up hitting the actual line when the choices decide to show up.
"Showing up" is still random.
In other words the database or look-up table searches, that go on in the background, still seem clunky as ever.

Access to a ACC music loaded 32 GB USB thumb drive seems markedly snappier.

The layout of the navigation screen buttons is better IMHO.

I can confirm that the "auto" up & down functions of the driver and passenger side windows no longer works; it does however work for the back windows. What's up with that?


Originally Posted by eric8784 View Post
All four windows should be one touch. When I picked up my car this feature wasn't working on one of my rear windows. It was an easy fix to reset.

-Hold button down until window is all the way down and keep holding the button down for 3 seconds then immediately continue with next step
-Hold button up until window is closed and continue holding button up for 3 seconds
- Problem should be solved.

Last edited by BlazeFocus; 12-12-2012 at 02:38 PM.
BlazeFocus is offline  
    Reply With Quote