Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Water in the tank, can't get it running again.
View Single Post
Old 12-09-2012, 01:28 AM   #2
mikebontoft
Aurelius Pardus
 
mikebontoft's Avatar
 
Join Date: Aug 2008
Fan#: 58647
Location: SLC, UT
What I Drive: 5.9L Grand Cherokee ZJ

Posts: 26,534
Points 24,482, Level 95
Points: 24,482, Level: 95 Points: 24,482, Level: 95 Points: 24,482, Level: 95
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 76 mikebontoft Excellent Standing Member
Buy-Sell-Trade Rating: (3)
have you checked the fuel cutoff switch just below the glove box on the kick panel? make sure its pushed in.

please check with starting fluid first if the cutoff is fine. if it runs then its still a fuel problem since you have verified spark. if it doesn't run, check the compression.

do not replace the pcm until your diagnosis leads you there

edit: verify that fuel is flowing through the injectors and that havent been seized. im not sure what water will do, if it could plug the screen or seize them.
__________________
SR #127 | '02 Focus SE "Foci" (5.0 RWD - parted) | '75 BMW 2002 "Carby" (racecar) | '98 Jeep Grand Cherokee 5.9L (lifted and fast) | '99 BMW 328is (daily).
Moderating
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mikebontoft is offline  
    Reply With Quote