Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Duratec 2.0L owners.. do you experience long cranking/need for multiple start attempts?
View Single Post
Old 12-02-2012, 06:56 PM   #4
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,971
Points 32,141, Level 100
Points: 32,141, Level: 100 Points: 32,141, Level: 100 Points: 32,141, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 46%
Activity: 46% Activity: 46% Activity: 46%
FF Reputation: 274 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
This is an 05 only problem. It's been well documented in the Duratec Owner's lounge, and Duratec Performance forums. There is too much air getting in at startup, so it makes it hard to start sometimes.

What I've been doing for 150k miles is crank the starter for about 1 second, then stop, and bump it again. It always starts the second time immediately.
__________________
Be eclectic.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Moderating everything now, let me know if I can help.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote