Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - 03 ZX3 driving lights
View Single Post
Old 12-01-2012, 07:59 AM   #1
Focus Jr. Enthusiast
wolfwyndd's Avatar
Join Date: Mar 2010
Fan#: 73506
Location: Dayton, OH
What I Drive: 2003 Ford Focus ZX3

Posts: 48
Points 176, Level 3
Points: 176, Level: 3 Points: 176, Level: 3 Points: 176, Level: 3
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 wolfwyndd Good Standing Member
Buy-Sell-Trade Rating: (0)
03 ZX3 driving lights

Hey all. I'm not sure if I have a minor issue or of this is 'by design' for the 03 zx3.

The 03 zx3 that I bought has stock driving lights installed (as did my 04 zts I used to own). With my 04 I'd turn on the running lights and then if I pulled the light switch out it would turn the driving lights on. With my 03 zx3 when I turn the running lights on and pull the switch out to turn on the driving lights, they do NOT turn on. HOWEVER, if I actually turn the switch again and turn the headlights on, the driving lights then turn themselves on. I've looked at a couple of the fuses I can find that reference lights and it doesn't look like any of them are blown (although some of them look like they are so dirty it's hard to tell for sure). It's not a big deal. I'm happy the driving lights work, PERIOD. I'm just curious to find out of action is 'by design' or of there could actually be something wrong.

wolfwyndd is offline  
    Reply With Quote