Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Please, I'm begging you all...
View Single Post
Old 11-30-2012, 11:40 PM   #3
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2010 BMW 135i

Posts: 11,739
Points 22,650, Level 93
Points: 22,650, Level: 93 Points: 22,650, Level: 93 Points: 22,650, Level: 93
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 53 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
You know, it's really damn hard to help when I have to read 15 back threads about the same thing. All of which have very little information to go on.
Nearest I can tell from all of them combined, you opened the hood. I can't find any procedures you've gone through to test parts, other than the obvious scanning for codes.

So please take more than 30 seconds to make a post, make a post, make a post, make a post and explain what you have done in detail so far.


Also, I find it coincidental that you didn't have problems until this Spectre intake was used. And no clue if you're still using it.



BTW, edit your thread and don't bypass the swear filter again. 1 and only warning I'm going to give.
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote