Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - help guys- GEM
Thread: help guys- GEM
View Single Post
Old 11-29-2012, 12:14 AM   #2
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2010 BMW 135i

Posts: 11,739
Points 22,650, Level 93
Points: 22,650, Level: 93 Points: 22,650, Level: 93 Points: 22,650, Level: 93
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 53 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
If just the central locking stopped, I wouldn't think the GEM is to blame.
BUT, the newer cars are CAN OBD. With the proper scan tool the repair shop can talk to individual sensors/switches in the car to find nearly exactly where the problem lies. So depending on the level of diagnosis the shop did, they may be correct.
I simply find it odd that only 1 function of the GEM is having problems. That to me says there's a sensor sending corrupt data ... or even simpler, a damaged wire or fuse issue.

I think it may be a good idea to get a second trusted shop to look at the car and see if their diagnosis differs or confirms the first. An extra 80-100 spent to possibly save 500 is still saving money.
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote