Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - HELP! Strange electrical issue, car won't start
View Single Post
Old 11-08-2012, 07:37 PM   #1
Focus Addict
hurtinfocus's Avatar
Join Date: Sep 2003
Fan#: 835
Location: Buffalo, NY
What I Drive: 03 SVT (RS conversion)

Posts: 1,201
Points 11,855, Level 71
Points: 11,855, Level: 71 Points: 11,855, Level: 71 Points: 11,855, Level: 71
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 5 hurtinfocus Good Standing Member
Buy-Sell-Trade Rating: (23)
HELP! Strange electrical issue, car won't start

back story: I've been neck deep in an RS my car has been "sitting" in the garage for about 2 months while I did all of the bodywork and paint on it. last week I went to pull the car out of the garage and when I turned the key I had I checked voltage on the battery and it was super I pulled the battery and put it on a wouldn't take a charge so I figured the battery was dead.

I went and bought a brand new battery off the shelf at the local parts store and tossed it in the car. BAM started up and backed it out of the garage. left it there for a couple days until I had time to put the fenders and front bumper back on so I could drive it.... moved it back in the garage to re-assemble just fine....then when I was done I got back in thinking I was finally going to take the maiden voyage, only the car wouldn't start!

Checked voltage, and I've got 12.4ish volts at the battery. it's doing some WEIRD stuff....I shot a video, hopefully someone can shed some light on what's going on here....

I did check the loom that goes from the roof into the hatch door, and no wires have broken through the insulation so that's not it.....


My majorly huge hand-made Focus RS replica build:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My RS conversion is For Sale:
hurtinfocus is offline  
    Reply With Quote