Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - JRSC just installed....car will turn over but won't idle
View Single Post
Old 11-01-2012, 07:06 PM   #15
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 26,058
Points 65,622, Level 100
Points: 65,622, Level: 100 Points: 65,622, Level: 100 Points: 65,622, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 40%
Activity: 40% Activity: 40% Activity: 40%
FF Reputation: 158 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (29)
Quote:
Originally Posted by mj22 View Post
Hey Tom,

Just to confirm I don't think I have any issues with the vacuum lines.

Like I've said above the car turns over and runs for about 3 seconds and dies.

Can you think of a reason why the car would be reading 0 fuel pressure yet there appears to be sufficient fuel to start the car, which again appears to run out cuasing the car to stall?

Do you think I could have broken the fuel pressure sensor somehow? Or does it seem more likely I have a bad connection somewhere?

Thanks,

Mike

Try the things I listed above and see if that lets you know anything

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Phone: 704-249-3745
Site:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote