Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Trouble loading Tune to SVT
View Single Post
Old 10-18-2012, 02:34 PM   #22
swansong
Focus Fanatic
 
swansong's Avatar
 
Join Date: Feb 2011
Fan#: 83576
Location: Appleton, WI
What I Drive: 2004 Subaru WRX Wagon

Posts: 1,548
Points 2,487, Level 30
Points: 2,487, Level: 30 Points: 2,487, Level: 30 Points: 2,487, Level: 30
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 12 swansong Great Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Did you try to return to previous firmware version? What's the previous version and current version?
I'm not aware of any way to return to previous versions, SCT only supports the automatic updates. Maybe they save them somewhere and could manually send it to me, not sure. The problem is that I don't know what FW I was using when the tuner was operational.

I just downloaded the latest FW (1.2.145-3015, released 10/08), which worked, then attempted to download the latest Tune Revision (2.041 - Full Version, released 10/08), which failed. I have not yet tried to re-tune the car, I don't feel comfortable doing so until the Tune Revision "takes". This is using the latest Device Update Software (2.9.8.35, released 10/11), btw.

Moral of the story: if your SCT tuner works, DON'T MESS WITH IT.
__________________
Mine: 2004 Subaru WRX Wagon: 116k, WRB
Gone: 2002 SVT, #1654

Hers: 2012 Focus Ti Sedan: 67k, SGM, Manual
swansong is offline  
    Reply With Quote