Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Problem numbero uno
View Single Post
Old 09-09-2012, 07:09 PM   #2
suss6052
Focus Addict
 
suss6052's Avatar
 
Join Date: Feb 2012
Fan#: 95752
Location: ..., MI
What I Drive: 2013 Ford Focus ST2 Ingot Silver

Posts: 13,354
Points 10,836, Level 68
Points: 10,836, Level: 68 Points: 10,836, Level: 68 Points: 10,836, Level: 68
Level Up 97% Completed
Level up: 97% Level up: 97% Level up: 97%
Forum Activity 30%
Activity: 30% Activity: 30% Activity: 30%
FF Reputation: 30 suss6052 Great Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by SulavT View Post
A new problem recently popped up for my focus, it's only 7700 miles old...
Came from a 5 hour drive from Alabama, stopped near my base in a self car wash to get it cleaned and 5 min later this pops up.. Engine Temperature High, Stop Safely... I thought o well maybe because of the long drive it overheated.. but the next day, same thing, and same thing again and its been day 4, haven't had time to take it to a dealership yet but I have a feeling the thermostat broke. Anybody else had this problem yet?
When was your car built? If it was between a certain range from May to June there is a field service action for the active grill shutter harness having been broken from the supplier, which if this failed with the grille shutters closed could lead to this error message as the engine would then overheat.

This only matters if the car had the shutters and if they are stuck closed.
suss6052 is offline  
    Reply With Quote