Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Issues with new 2012 Ford Focus
View Single Post
Old 03-14-2012, 09:59 PM   #823
dan50
Focus Addict
 
Join Date: Nov 2011
Fan#: 91789
Location: Too much info, IL
What I Drive: 2012 SEL White Platinum 5 Dr 302A

Posts: 1,289
Points 3,648, Level 37
Points: 3,648, Level: 37 Points: 3,648, Level: 37 Points: 3,648, Level: 37
Level Up 99% Completed
Level up: 99% Level up: 99% Level up: 99%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 15 dan50 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by DurdySE View Post
I know you guys are gonna bust my chops for not searching more thoroughly, but I'm kinda pressed for time...

I have a 2012 SE hatch.

Went out to start it this morning, and front wipers don't work. Rear wiper works fine.

I searched this forum and found posts about older focuses having this problem, but nothing on brand new cars.

I can't afford to drop it off for Ford to keep forever, cuz I use it for work.

Any ideas? Anybody else have this problem?

Any positive and helpful feedback is appreciated.
Don't recall seeing this problem before. This is a good kind of problem to have: something doesn't work, no subjectivity about how it should work, no "can't duplicate the problem" excuse. It could be a bad switch, a loose connection, a blown fuse, etc., but it should be an easy thing to fix. But I think you're toning to hav to bring it in to the dealer.
dan50 is offline  
    Reply With Quote