Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Yet another high idle problem
View Single Post
Old 03-20-2011, 06:34 PM   #3
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 21,055
Points 32,836, Level 100
Points: 32,836, Level: 100 Points: 32,836, Level: 100 Points: 32,836, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 38%
Activity: 38% Activity: 38% Activity: 38%
FF Reputation: 274 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Well a new IAC fixed it for a few months. Did you get that part from a Ford dealer or is it a parts store part?

Are there any other problems with the vehicle that might point to something?

Have you taken it to a parts store and had the codes scanned? If you do that, then be sure to write down the code numbers that show up. We have more information on what each code means than they do, so bring those numbers back here and check them against our DTC list.

You should also clean the throttle body to be sure that there's no buildup in there that might be holding the throttle open.
__________________
Be eclectic.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Moderating everything now, let me know if I can help.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote