Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - SCT Datalogging issues PLEASE POST
View Single Post
Old 10-09-2010, 07:33 PM   #135
illinipo
Token Engin-nerd
 
illinipo's Avatar
 
Join Date: Aug 2006
Fan#: 37693
Location: Well wouldn't you like to know?, Not Listed
What I Drive: dirty wag; Party; Bavarian phallus

Posts: 3,414
Points 13,629, Level 75
Points: 13,629, Level: 75 Points: 13,629, Level: 75 Points: 13,629, Level: 75
Level Up 95% Completed
Level up: 95% Level up: 95% Level up: 95%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 273 illinipo Outstanding Standing Member illinipo Outstanding Standing Member illinipo Outstanding Standing Member
Buy-Sell-Trade Rating: (19)
Quote:
Originally Posted by dirtbiker348 View Post
for some reason when I datalog now it won't record any of the parameters but shows the time elapsing. I've datalogged before with out this problem. I already tried uninstalling and reinstalling.. I'm gunna try this again. Can anyone help. Thanks

Edit: i uninstalled and reinstalled again and it work.. weird
this happens to me from time to time. I just reboot the computer and it usually works.
__________________
Quote:
Originally Posted by Dennis_Grant
Remember this list: Bilstein; Penske; Koni; Ohlins; Sachs; Dynamic Suspension.

Not on this list? Almost certainly crap.
SUV this!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
illinipo is offline  
    Reply With Quote