Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - SCT Datalogging issues PLEASE POST
View Single Post
Old 02-02-2010, 09:17 AM   #50
FF Affiliate
1turbofocus's Avatar
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 24,032
Points 57,394, Level 100
Points: 57,394, Level: 100 Points: 57,394, Level: 100 Points: 57,394, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 83%
Activity: 83% Activity: 83% Activity: 83%
FF Reputation: 156 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Originally Posted by Blivit View Post
Your PC is not communicating with your SF3. Check in device manager to be sure the device shows up there under jungo.

If it doesn't show up, something happened with the driver...which doesn't just "happen" unless something else caused an issue. Did you install a new program or something?
I have a customer that will be calling in today that we have been remote tuning that had this same issue , Nothing has been changed and we have loaded many tunes issue free , now it wont load my tunes and I was on line with him and it "just happened" out of the blue , No new programs installed just loading tunes and datalogging

Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Phone: 704-249-3745

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote