Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - SCT Datalogging issues PLEASE POST
View Single Post
Old 01-24-2010, 08:48 AM   #27
Focus Addict
horsePOOGAS's Avatar
Join Date: Dec 2005
Fan#: 30328
Location: Bloomington, IN
What I Drive: 02 SVT

Posts: 647
Points 2,305, Level 29
Points: 2,305, Level: 29 Points: 2,305, Level: 29 Points: 2,305, Level: 29
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 horsePOOGAS Good Standing Member
Buy-Sell-Trade Rating: (7)
What device are you using: XCal3

Year/make/model and strategy of vehicle you are logging: 2002 SVT focus

Device Updater: not sure

What is the firmware revision on it: not sure

What version of Livelink are you using: 5.1 and I just recieved and older version to try along with it

What operating system is on your computer: Windows XP

Originally Posted by 1turbofocus View Post
Another issue is the upper case and lower case do not log the same readings , which one is correct ?

Spark is 9574626282930485.9347 ??? yet a flat line on the graph


^^^ This was what me and tom were having issues with... He managed to get my idle tune and driveability tune (No boost) just fine but it was still a headache for him.

When I get the money to start finishing my tuning I'm going to try this older version with him to see if this helps out.
"It is in our darkest times when we must cheat our hardest" - Eric Theodore Cartman.
horsePOOGAS is offline  
    Reply With Quote