Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - SCT Datalogging issues PLEASE POST
View Single Post
Old 01-21-2010, 08:20 AM   #10
Focus Enthusiast
Join Date: Sep 2006
Fan#: 39017
Location: Stationed at Ft Hood, TX..., TX
What I Drive: TurboL'd 03 SVT FOCUS ZX5

Posts: 222
Points 1,969, Level 26
Points: 1,969, Level: 26 Points: 1,969, Level: 26 Points: 1,969, Level: 26
Level Up 69% Completed
Level up: 69% Level up: 69% Level up: 69%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 4 SVTFOOCUS Good Standing Member
Buy-Sell-Trade Rating: (0)
I figured out the "updater not recognizing my device" part, I have to close out the Livelink program then open updater and load a tune. No biggie there.

The updater adding extra selections was wrong on my part, its the Livelink that does that. And its usually always the same one in the "fuel" section. I always select "fuel pressure drop across injectors" and it always adds in I think "fuel rail PSI", cant get into it right now to look cause Im not hooked up to my car.

Can you look at the datalogging wideband thread? I left a post on there last night when I was trying to calibrate my AEM to the LL. Wasnt working for me at all, just needed some help with it. Thanks
2003 SONIC BLUE SVT ZX5 #0258...
Turbo Charged, RC injectors, Stage 4 Clutch, 3" Exhaust from DP back, throttle body, Torsen Differential, A/F & Boost gauges in dash, Diablo Tune, J&S Safeguard, Custom powder-coated wheels
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SVTFOOCUS is offline  
    Reply With Quote