Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Fog Light Relay
Thread: Fog Light Relay
View Single Post
Old 12-02-2009, 04:27 PM   #15
ArcticMynx
Focus Hoarder
 
ArcticMynx's Avatar
 
Join Date: Aug 2008
Fan#: 58350
Location: Chatham, Ontario, Canada
What I Drive: 03 XType - 06 SAP ZX4 - 02 Wagon SE

Posts: 2,556
Points 4,527, Level 42
Points: 4,527, Level: 42 Points: 4,527, Level: 42 Points: 4,527, Level: 42
Level Up 89% Completed
Level up: 89% Level up: 89% Level up: 89%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 62 ArcticMynx Excellent Standing Member
Buy-Sell-Trade Rating: (26)
Quote:
Originally Posted by Viper90 View Post
I had no problem with it for about a year or so. I did make sure to use good wire and use wire thick enough to carry the current. I don't know what gauge I used for the mod. When I looked a the mod when I was having issues of flickering and then the fogs didn't work at all, the spades with the crimp in them were melted a little and a small portion of the fuse box where the spades went in was melted too. I'm just not going to take any chances anymore and I bought a relay and did the job the right way.
that would be a bad connection that causes that.. and yeah I find the best way is the proper way
__________________
- - - -
What I drive
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2003 Jaguar X-Type - 2002 Focus Wagon - 2006 Focus ZX4 SAP
ArcticMynx is offline  
    Reply With Quote